
Analyzing calibration curve data

 QuickStart > Browse Project > Results or Result Sets tab > right-click data you want to use, and click Review > Review Data 
Main window > Window > Calibration > Calibration Curve window 

When you process calibration standards (if you have entered the proper information), the software generates 
a calibration curve for each component listed in the Components table of your processing method. Each 
resulting component calibration curve appears in the Calibration Curve window.

Requirement: View Numerical and Textual Results in Review privilege. Users without this privilege can view 
only the 2D chromatogram, with the baseline drawn for processed data. Users can still process peaks 
automatically or manually and the software recalculates the peak results, but the results are not visible.

You can review the following information on the calibration curves:

 Calibration status results - Displays information about the current calibration curve 

 Calibration curve plot - Displays the calibration curve 

 Points table - Displays the calibration point data used to produce the curve. (The software displays 
averaged points when the processing method specified average points.) 

The points in a calibration curve are generated differently depending on whether you use external or internal 
standard calibration.

Viewing the calibration status results

The software displays the following information about the calibration results associated with the specified 
component:

Method Name of the processing method on which the calibration is based. 

Date/Time Date and time at which the calibration curve was generated.

System Chromatographic system used to acquire the data that was processed to produce the 
calibration curves. 

Channel Name of the 2D channel that was processed to produce the calibration curves and the 
data that is quantitated using the curves.

Component Name of the component for which the calibration curve was made.  Select different 
curve component names from the list.  Selecting a different component in the list 
selects that component in the Components table associated with the processing 
method and that peak in the current result.

Time (min) Retention time of the calibration curve.

Equation Equation of the calibration curve.  How the equation is calculated depends on the 
associated fit type.

R^2 Coefficient of determination value for the calibration curve.

R Correlation coefficient value for the calibration curve.

Standard Error Standard error of calibration for the calibration curve.

Field
Information for calibration results
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Viewing the calibration curve plot

The calibration curve displays the response as a function of X value (as specified in the Components table). 

External standard

An external standard generates a calibration curve where the detector response (the peak’s Y-Value)  is 
plotted as a function of the X value (amount, concentration, or custom field, depending on the selection in 
the processing method).

Internal standard

An internal standard generates a calibration curve where the response (calculated as the peak’s Y-Value 
divided by the Internal Standard peak’s Y value and multiplied by the Internal Standard's X value) is plotted 
as a function of the component's X value (amount, concentration, or custom field).

Equation for the calibration curve

RSS Sum of the squares of the difference between the measured response and the 
calculated response of the calibration point (Residual Sum of Squares).

RSD Relative standard deviation of the calibration curve.

RSD(E) The line relative standard deviation.

Weighting How the points were weighted when the calibration curve was calculated.

Codes Informational and/or warning codes that the software encountered while calculating 
the calibration curve.

Normalized 
Intercept/Slope

Calculated for Linear and Linear Through Zero curves only.

Field
Information for calibration results
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The equation for the calibration curve is based on the fit type you specified in the Component table. There are 
three calibration curve types:

 Linear – Allows you to select different fits to a single level or multilevel calibration curve, including 
Linear, response factor, inverse linear, log-log linear, and power curve. 

 Non-Linear – Allows you to select different fits to a multilevel calibration curve, including cubic spline,
point-to-point, linear, quadratic, cubic, fourth-order, and fifth-order curve fits. 

 Forced through Zero – Allows you to select the forced-through-zero options for linear, quadratic, cubic, 
fourth-order, fifth-order curve fits. 

Tip: If required, you can enable weighting of some multilevel fit types in the processing method.

If the slope of an LC calibration curve is zero at any point along the X-axis from 0.0 to the maximum X-value 
of the points in curve, the LC calibration curve is marked invalid. This means that the Valid column is not 
checked in the Peak Calibration Curve table of the Results window and a Curve is invalid for quantitation
message appears in the Calibration Curve window. Although the software tries to use an invalid calibration 
curve for quantitation, it may yield incorrect results.

Using custom fields for the X-value

In addition to the selections of Amount and Concentration, Empower can use a custom field for the X-value. 
You select the X-value field from a list in the Component table of the processing method. Empower displays 
all real custom fields in addition to amount and concentration. This  X-value is used to plot the calibration
curve.

Empower calculates the custom field value for calibrated peaks and calculates it using the curve for 
quantitated peaks. When the X-value is a custom field, Empower uses the Sample Weight and Dilution values 
(if entered) to scale the amount and concentration for calibrated peaks so that the scaled amount or 
concentration can be used to calculate the X-value custom field for the standard peaks.

Empower does not use the Sample Weight and Dilution (if entered) to scale the X-value custom field reported 
for the quantitated peaks. In the Peaks table of the Review Data Main window, the Amount, Concentration, 
and % Amount fields are blank for all quantitated peaks except for Internal Standard peaks.

The Peak Calibration Curve table of the Results window includes the following three fields to help you assess 
the state of your calibration curve:

 X-axis displays the field used for X-value of the Curve 

 Y-axis displays the field used for Y-value of the Curve 

 Points displays the number of points in the Curve 

Determining how close the calibration points come to the LC calibration curve

As an indication of how close the calibration points come to the curve (the precision of the data), Empower
displays the Line Relative Standard Deviation in the RSD(E) field, at the top of the Calibration Curve window. 
Empower calculates this field using the following percent relative standard deviation formula:

where:
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E = Standard Error of Calibration

 = weighted mean of response of the calibration points

Calculating the normalized intercept/slope value

Empower calculates and displays the Normalized Intercept/Slope ratio for calibrations using the Linear and 
Linear through Zero fit type (set in the processing method). Empower calculates the normalized 
intercept/slope value using the following formula:

Norm Intercept/Slope = (A / B) / ((Xmax + Xmin) / 2)

where:

A = intercept of the linear calibration curve

B = the slope of the linear calibration curve

Xmax = maximum X Value of the points used to calculate the calibration curve

Xmin = minimum X Value of the points used to calculate the calibration curve

Viewing calibration curves

Before you process data, view the calibration curve to determine how close it is to the chosen fit type.

To view calibration curves:

From the Calibration Curve window, click the component whose calibration curve you want to view.

Tip: You can view saved calibration curves in the Curves table view of the Browse Project window.

To view calibration curves associated with a processing method:

1. From Browse Project, click either unprocessed data or results (depending on your use). 

2. Click File > Open > Method  and select the appropriate processing method from the list. 

Alternative: If you use results, a processing method and set of calibration curves is already associated 
with each result. 

3. Click Calibration Curve . 

4. Click Options > Select Calibration. A list of calibration curves associated with the current processing 
method appears. 

Restriction: The Select Calibration selection is disabled if the current processing method is named
Untitled or if the Calibration Curve window is not active. Open a previously saved processing method 
(click File > Open > Processing Method) to activate this selection.

5. Select the calibration curve to use, and then click OK. 

Result: When there is no current 2D channel, the list of calibration curves is not restricted to a specific 
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system-channel pair. When there is a current 2D channel, the list is restricted to those curves with the
same channel and system as the data.

Requirement: If you select a calibration that is not the most recent one stored in the database, a 
message box prompts you to either:

 Click OK and open the older calibration 

 Click Cancel to return to the list of calibration curves and make another selection 

If you select the same calibration that is already open, a message box prompts you to do one of these 
actions:

  Click OK, and then reopen (or reset) the current calibration 

 Click Cancel to return to the list of calibration curves and make another selection

Modifying calibration curves

You can add, delete, or modify calibration the data.

To modify calibration curve data:

1. In the lower pane of the Calibration Curve window, click the Individual Points tab. 

2. To modify a point, click either a row number in the Individual Points table or the data point in the 
displayed calibration curve.

Result: The data point, and its corresponding row in the table are highlighted. 

3. Modify the X value or response as needed. 

Result: The software automatically applies the new value.

4. To ignore one or more points in the Individual Points table, select the Ignore check box for the desired 
point(s), and then click Process > Calculate Curve to apply the changes. 

Result: The ignored points in the calibration curve appear with an X through them.

5. To display a different component's calibration curve, do one of these actions: 

 Select a different component from the Component list 

 Click Next Component  or  Previous Component 

Saving calibration curve data

If you make changes to your calibration data you will want to save the associated changes to the curves in 
the database.

Tip: If the calibration curves do not appear in the Curves view of the Browse Project window, click Update to 
ensure the view contains the latest curve data.

To save modified calibration curve data:

1. From the Calibration Curves window, click File > Save As > Calibration. 
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Tip: If you are saving calibration curves containing points from different versions of the same method 
(or from a method before it was saved with a different name), the software informs you that the 
calibration includes points from standards processed by processing methods other than the current 
method. Click on of the following to save your data:

 Save – Saves all calibration points, and the points from the non-current processing methods are 
labeled as manual points to indicate that the standards were processed with different processing 
methods than the method with which the calibration is saved. 

 Cancel – Cancels saving changes to the calibration data. 

2. To discard changes, click File > Reset > Calibration. 

Tip: When you save a calibration curve, the software saves the results for the standards used to 
generate the calibration curve.

Using older calibration curves

When your current calibration curves do not have points in them (for example, you cleared calibration or you 
saved changes to a modified processing method and did not copy the curves) you are unable to perform 
quantitation without recalibrating your standards. You can use older calibration curve data associated with 
either the current processing method or with an older processing method to process your data.

Older calibration curve data can be from these two sources:

 associated with a processing method (either the current or another processing method) 

 linked to results 

To use older calibration curves for processing:

1. Depending on the source of the calibration curve data, do one of these actions: 

 To use calibration curves associated with the current processing method, first click Options > Select 
Calibration, click on the desired calibration, click OK, and then proceed to step 3 

 To use calibration curves associated with another processing method, click File > Open > Method, 
and then select the processing method 

 To use calibration curves associated with a processed result, click Browse Project > Results, and 
select the result. Right-click and select Review.

2. Click Calibration Curve . 

Result: The software displays the calibration curve and data for the first component.

3. Click File > Save As > Calibration, and then click OK. 

4. Save the calibration under a new and unique processing method name, and then click OK. 

Using modified calibration curves

If you modified the calibration curve data and recalculated the curve, you can apply the calibration curve 
changes to the quantitation by reprocessing your unknown samples using the processing method associated 
with the calibration curve you just modified.
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To modified calibration curves to quantitation:

1. Click the 2D channel you want to quantitate. 

2. Click File > Open > Processing Method, and then select the processing method associated with the 
calibration curve you just modified. 

3. Click Calibration Curve . 

Result: The software displays the calibration curve and data for the first component.

4. Click Integrate . 

5. Click Quantitate . 

6. Click Results  and review the result.

7. To save the result, either click File > Save > Result or click File > Save > All.

Restriction: The Save command is unavailable if the result was quantitated and the processing 
method and/or the calibration have not been saved. Save the processing method and the calibration, 
before saving the results.

Requirement: When you save results using Save All (or Save Calibration), and the processing method 
is untitled, the software prompts you to name it. If the processing method was modified since you 
generated the result, or if you opened a new method, you cannot save the result. You must save the 
processing method and recalculate the result.

Tip: In either case, the results are saved in the database as new results. The original results are not 
affected. 

Calculating detector noise and drift
Creating component tables
Modifying peak detection and integration parameters during processing
Optimizing integration
Processing data in the background
Processing data interactively
Using data to develop a processing method
Manually altering integration

Notice: Do not reprocess your standards. Doing so adds additional points to the curve already
created.
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