Windows 7 Professional 64 bit Installation and Configuration
for MassLynx or Empower Controlled Ethernet Instrument
Communication

Version 3 Jan 2013
PLEASE READ BEFORE CONTINUING:

This document applies to

i) MassLynx or Empower installations where the PCs have not been supplied by Waters
i.e. without the Waters image for Windows 7 Professional 64 bit installed, or
i) MassLynx installations controlling ‘legacy’ ftp-boot sequence type MS instruments.

For newer dynamic boot sequence instruments the configuration steps mentioned in this
document should be done automatically by the Waters imaging process. However, if there
are issues with communications this document can serve as a checklist for the PC set-up.

Refer to the disk imaging procedure documents (included on the reimage media with all
Waters PCs) for details on what steps to perform with respect to additional PC configuration
after applying a Waters image.

Note: Waters’ responsibility is only to configure the settings necessary for software and
instrument operation, not to install the operating system on any PCs. Operating system
installation is the end-user’s responsibility.

Depending on how the image was installed/configured by the end user, certain steps in this
document may not apply. Accordingly decide which steps may need to be followed and
which ones do not.
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1. Purpose

This document outlines the procedure to configure a Microsoft Windows 7
Professional 64 bit operating system in order for Empower or MassLynx controlled
instruments to communicate and function correctly.

2. Scope

It is assumed that the engineer configuring the PC is familiar with Windows 7
Professional 64 bit operation and its general operational use. It is also assumed
that the starting point for this configuration is from a new installation of Windows 7
Professional 64 bit on an IBM PC. Note: when a Windows 7 Professional 64 bit OS
is installed as a new installation any previous Windows OS is overwritten and all
data lost.

To configure a Waters-imaged PC for ‘legacy’ ftp-boot sequence type MS
instruments (e.g. Quattro Premier/XE, Quattro Micro, QToF Premier etc) FTP
communications must be configured - go directly to Appendix A.

For instructions on how to configure Windows 7 for successful operation of
MassLynx when installed with Security, please refer to Service Note: “Configuring
Windows 7 for MassLynx Security”.

Note: This document was written from a MassLynx perspective but applies equally
to PCs for Empower use.

3. Hardware/Software Required

e Current or High Spec IBM e.g. M5x or C20x (Host) PC
e \Windows 7 Professional 64 bit with valid license

Note: The PC will have one network card dedicated for a LAN Ethernet connection
and a second network card to communicate with the Waters MS instrument
embedded PC and any Ethernet controlled Waters inlets that are attached.
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5. PC Bios Setup

Switch on the IBM PC and press F1 to enter the BIOS setup screen. Use the arrows
to scroll across to each tab and set the following:

e Power tab - set Hard Disk Timeout to Disable

e Advanced tab - set Plug and Play Operating System to Yes

e Devices tab - Serial Port Setup - set Serial Ports A and B to Enable

Select F10 to Save Changes and Exit — select Yes to accept.

6. Initial windows startup

On initial boot ensure the Windows 7 Professional 64 bit DVD is in the DVD drive of
the PC and select the option to boot from CD when prompted. Ensure the Windows 7
Setup screen appears and the Custom installation option is selected, chose to
perform a new installation of Windows 7. You will be required to enter the PC Name
and description, enter appropriate details e.g. name C20x-SWTx.

If configuring for Empower the Region, Language and Keyboard settings must be
set to English (United States)

Accept the End User License agreement.

7. MassLynx V4.1 PC Configuration

7.1 Enabling Administrator Account

By default the Administrator account is disabled in Windows 7 so you need to
enable the Administrator account. From the Start menu right click Computer and
select Manage to open Computer Management.

In Local Users and Groups click Users, select Administrator, right click and
select Properties. Uncheck Account is disabled option then click OK.
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Right click Administrator and chose Set Password... to set the Administrator
account’s password. Click Proceed to the warning dialog.

-

Set Password for Administrator @

Rezetting thiz pazzword might cauze imeversible loss of information for this uger account.
! . For security reasons, Windows protects certain information by making it impossible to
access if the uger's password iz reset,

Thiz data logz will ocour the nest ime the user logs off.

Y'ou should wze thiz command only if a user haz forgotten kis or her pazsword and does
hot have a password reset disk. If this user has created a password reset disk, then he or

zhe should uze that dizk ta zet the passward.

[f the wzer knowes the pazzword and wants bo change it, he or zhe zhould log in, then
presz CTRL+ALT+DELETE and chck Change Paszsword,

For additional information, chick Help.

Proceed | | Caricel | | Help

Enter the new password and click OK.
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Set Password for Administrator s
New password: sesessee
Confirm password: seccsces

/1, Ifyou click OK, the following will occur:

This user account will immediately lose access to all of its enciypted
files, stored passwords, and personal security certificates.

If you click Cancel, the password will not be changed and no data loss will
occur.

[ oK ][ Cancel ]

Note: Ensure the Administrator’s password is noted and provided to the customer.

7.2 Activating Windows 7 Professional 64 bit

Login into Windows 7 as Administrator and go to Control Panel > System
and Security > System. Click on the Activate Windows Now link to activate
the windows. Click Activate Windows Online. If it is required to change the

product key, use Change product key link.

— = @
@-\Jv & » Control Panel » System and Securty » System vl il 5 &
' «
Controd Pand Home ?
View basic information about your computer
& Device Manager Windows edtion
% Pemote semtings Wndows 7 Ultimate
& System pectection Copymght € 2005 Microsolt Comporsbon. Al nghts reserved
¥ Advanced system setting:
Systern
Fating ?nc s Experience Inde
Processon Inted R} Core{TM)2 Duo CPU E2400 © 3.00GH: 300 GH:
Installed meenoey (RAME 400 GS (347 GB usable)
System type 64-ba Operating Syntem
Pen and Toudk o Pen or Touch Ingut 15 avadable for tha Dsplay
Computes name, domain, and workgroup settings
Computes name: mS-swtd & Change seeting
Full comguter name mS§-sat2d
Computer Sescription
Wodkgreop: WORKGROL®
Actien Centes Windows actwation
Windows Update N S
Pt e Wfcmmition and Product 10: 0MX-063:3290722-86606  Change product ke
Tosks
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7.3 Changing Name of LANs

Go to Control Panel > Network and Internet > Network and Sharing
Center. Here you can see all the active network connections of the PC. To change
the instrument network connection to a meaningful name click Change adapter
settings.

= FoE %
@\_/': S5 » Control Panel » Network and ntemet » Network and Shacing Center v | 43 || Seareh Contrd Pare »
Control Panel Home " . N "
View your basic network information and set up connections
Chacgs adepter 2eitngs g " [ W 0 See full map
. -
Change advanced thann
& m:g,' 9 MS3.SWI2 Multiple networks Internet
(Thas computer)
View your active networks Connect o daconnect
Fi waters.com Access type Internet
"-' Work network Connecticns: § Local Area Connecicn
S5 Unidentified network Access type: No network access
Publc network Connecticas: § Local Area Connection 2
Change your networking settings
"&, Set up A New LONDBECION Of Netwerk
-
Set up a wirdless, broadband, dial-up, ad hoc, or YPN connection; or set up a router or access point.
W Conoect 10 2 network
Connect of reconnect to 8 wireless, wired, disl-up, o7 VPN network connectson.
Choose hormegroup and sharing option
Access files and pranters located on other network compaters, of change sharing settngs.
- Troubdeshoot problemn
-
HomeGroup Diagnose and repair netwoek problems, o¢ get troudleshooting infoemation.
leternet Opticers
Windows Firewall

Select the Instrument Network connection and click Rename this connection.
Change the name to “Instrument LAN".

= BN =3

@Qv{ f,':-’ » Control Panel » Network and Internet » Metwork Connections » v] 5 [ [ Search Mstwork Connections pe) ’
Organize v Disable this network device Diagnose this connection Rename this connection  » B v [ .g |
™ Instrument LAN | m™ Local Area Connection |
&E Unidentified network i‘L\,g wiaters.com |
@ Intel(R) Gigabit CT Desktop Adapt.., | c=4 Intel(R) 82567LM-3 Gigabit Metwo.., ‘
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7.4 Joining the PC to a Domain

Login into Windows 7 as Administrator and go to Control Panel > System and
Security > System. Click on Change settings link to launch the System Properties
dialog.

1
| L t ' r § Se 0 v 4 »
. -
Seatred Panel Homme n s .
View basic information about your computer
B Dwice Masager Windows edtion
“, Famate & ™
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{ o0 & wizad to R & Sonaen or sk group, ciok )
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q )
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‘
"
]
wind
oy it Al .
uction: Cernter J o Cancel enuine
Windcws Update L M(‘ro'v.fl

Perfoemance Information and
Took

Click Change and enter the required Computer name and Domain, click OK.

Computer Name/Dlomain Changes @

YY'ou can change the name and the membership of thiz
computer. Changes might affect access to netwark resources.
More information

Computer name:

mag-zwt22
Full computer name:
mhE-zwtZ?
Member of
@ Domain:

Sofhwaretest M5 T echnologies. Local

T wWarkgroup:
WOREGROUP

[ 0k ] l Cancel
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When prompted, enter the Administrator credentials of the Domain. Restart the PC to
apply the changes.

P "

Windows Security @

Computer Name/Domain Changes

Enter the name and password of an account with permission to join the
domain.

|.ﬂ~dministratu:ur |

Domain: Softwaretest.;MSTechnolo...

| ok || Cancel

7.5 Changing User Account Control (UAC) Setttings

Go to Control Panel > System and Security > Action Center and click on Change
User Account Control Settings to change the notification level of the account

(’;‘ Jw ™ o Controt Panel » Systern and Securty » Action Canter .y
Contrnl Panel Home
Review recent messages and resolve problems
Change Action Center settnge Action Center ha detected oo or more imues for you 1o e
¥ Crange User dccount Contrgd
FLomlaS+] - 1 v
View nchwved messages
View parformance sformation Virss pretection (Important)

Find & progrem anfine
YWindown did not find antivitus softwees on this computes

Windows Defender needs 10 scan your computes

SCannung on & regquiad baus hefps improve the secunty of your compuler

SCa0 NOw

nce ~

Set up backup

% Set up ackup
Vour hles ave not beang backed up.

¥ you don't see yow peobiem bsted, try one of these

& b t ‘ Repage
A Find and fix problems L~ Festore your compiter 1o a0 carlies

time
fachup and Restore

Update
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Change the level to Never notify, click OK and restart the PC.

@ User Account Control Settings EI@

Choose when to be notified about changes to your computer

User Account Control helps prevent potentially harmful programs frem making changes to your computer.
Tell me more about User Account Control settings

Always notify
- - Never notify me when:
® Programs try to install software or make changes to
my computer
B B ® Imake changes to Windows settings
Iit:il Mot recommended. Choose this only if you need to
use programs that are not certified for Windows 7
— - because they do not support User Account Control.
Mever notify

[ ) OK ][ Cancel ]

7.6 Disabling Automatic Updates

Login into Windows 7 as Administrator and go to Control Panel > System and
Security > Windows Update > Change settings. Select Never check for updates
(not recommended) to disable automatic updates. Click OK to close the Control
panel.

= — -

0 w U v CortrolPanel » Fyrtern and Secunity » Windows Update » Change setting) v 4y f ntred Por 2

Choose how Windows can instatl updates

When your computer 1S online, Windows can automatc slly check for important updetes and init sl them

using these settings. When new updstes are svailable, you can slzo install them before shutting down the

computer
it

Important update

¢ Never check for updates (not recommended) -

Recommended updates

4 Gove me recommended updates the sume way [ receive important updates

Who can install updates

¢ Niow ell users to install updates on this computer

Nete Windows Update might update itself autcmatically first when chechng for other updates. Fead owe

oK | Cancel
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7.7 Disabling Windows Firewall

Go to Control Panel > System and Security > Windows Firewall. Click on the Turn
Windows Firewall on or off link

=roEd

@\_J.l‘ » Control Panel » Spstem and Secunty » Windows Firewall - 7’ earch Cantrol Pone »
“

Control Panel Home
Help protect your computer with Windows Firewall

Allow a program of fnsture

Windows Firewall can help prevent hackers or malicious software from gamning access to your computer
through Windows Firewall

through the Internet or a network,

% Change notification settings Hoe does 2 firewall help protect my camputer
% Tuen Windows frrwall gn ot What are network locations?
ot
% Restore defaults . & Domain netwarks Connected (&
¥ Advanced settngs Networks at & workploce thet are sttached to s domain

Troubleshoot my netwerk
Windlows Feewall state On

Incomeny connections: Block all comnecticns 10 programs that are nct on the
Bzt of sllowed programs

Active domain networks: HE mstechnelogiesocal

Notification state: Notify me when Windows Firewall Blocks » new
program

. 0 Home or work {private) networks Not Connected ¥

. a Public networks Not Connected ‘¥

Action Center

Network and Shanng Centes

Select the Turn off Windows Firewall (not recommended) option of each type of
network and click OKto close the Control Panel

=loE

@L/‘ﬂb « Spstem and Secunty » Windows Feeaall » Customize Settings .?’ earch Cantrol Pone »

Customize settings for each type of network

You can moddy the firewsll settings for each type of network loction thst you use,

Domam network location settings

o Turn on Windows Firewall

- Mok & W DG
g & Tum off Windows Ferewall (not recommended)

Home or work (private) network Socation setbings

a Tum on Windows Firewsl

Biock all incoming roe r ydir the -f . ey

! me wt v S prograr
w @ Tum off Windows Firewall (not recommended)

Public network location settings
0 Turn on Windows Firewall
kall iding )

{otily mie LA Lalil L4l . . f L

e & Yurn off Windows Frewall (not recommended)
Ok | Cancet |
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7.8 Windows Defender — Disable Service

Windows Defender is a free program that helps protect your computer against pop-ups
and security threats caused by spyware, how it may result in slow performance and
interferes with MassLynx installs like Connections INSIGHT® (Remote Secure, web-
based system monitoring Instant alert notification program).

For this reason Waters recommends that Windows Defender program is disabled.
Right click Computer and select Manage to open Computer Management. Select
Services. Find the Windows Defender Service and select Stop button to stop the
Service and then from Startup type dropdown option select Disable and Press Apply
then OK to close the dialog box. Now select File >Exit to close the Computer

Management Window.

Tareen Actionn

| " ender Peaperd of Cxrrerater B

‘Wt omi Du..
|
potarma iy uraarted rofowens Depley ramw Windoov: Dl ence g e 4 e S

Daedae Fravsee apert) Tpase e porrady owated
.....

7.9 Configuration to allow Acquity executables to operate through the
Firewall

Waters does not currently recommend turning on the Firewall, this setup procedure is
only detailed as a precaution in case the Firewall is re-enabled.

Create two dummy executable files on the desktop with the following name
WDHCPServerSvc.exe and ACQUITYServer.exe. Go to Computer > Desktop and
create two text files and rename to WDHCPServerSvc.exe and ACQUITY Server.exe

Make sure that files are displayed with proper extension. Otherwise go to Organize

> Folder and search options and in the View tab uncheck Hide extensions for
known file types.

Page 11 of 31



Folder Cptions @
o -
@an Desktop » View | Search

Folder views
Organize « Include in library - You can apply the view [such as Details or lcons] that
EED you are using for thiz folder to all falders of this type,
Cut
“ [ Apply to Folders ] l Reset Folders
Copy
Paste )
Advanced settings:
Undo Files and Folders -
Fedao [C] &lvways show icons, never thumbnails b
[T &lways show menus
Dizplay file ican an thumbnails =
3 ¥
elaes Dizplay file zize infarmation in folder tips
[] Display the Full path in the title bar [Classic theme only) |
L] L & 3
you Hidden files and folders
Folder and search options @ Don't show hidden files, folders, or drives
(70 Show hidden files, folders, and drives
Delete Hide empty drives in the Computer folder
[} Hid= f r file: tpes
Renarme Hide protected operating system files [Recommendad]) —
Rernowe properties
. Restore Defaults
Properties
Close [ 0K ] [ Cancel ] [ Apply ]

Now, Open Windows Firewall from Control panel. Click on the Allow a program or
feature through Windows Firewall link. Press Allow another program which
will open the Add a Program dialog. Browse and open the ACQUITYServer.exe file
from desktop. Click Add

= |[&][=]

@leﬁ <« Windows Firewall » Allowed Programs v I 44 l l Search Control Panel pe [

Allow programs to communicate through Windows Firewall
Add a Program eHings:

Select the program you want to add, or click Browse to find one that is not
listed, and then click OK.

Change settings

Brograms: Home/Work (Private)  Public
[T acquiTyserversve

L Create a System Repair Disc

@Internet Explorer

félnternet Explorer (64-bit)

W Symantec Endpoint Protection
-.'i’Windows DYD Maker
25 Windows Fax and Scan
 windows Media Center
oL windows Remote Assistance
M KPS Viewer

| »

O
O

[Lam

OoooOooOorOOoOoO
OO00000oRODOO0OO

Path: Iministrator\DeskkoplACQUITYServersve.exd Browse...

What are the risks of unblocking a program? (e =
Details... Remove

You can choose which network location types to add this program to.

[ Metwork location types... J [ Add J[ Cancel ] [ Allow another program... ]

oK ] [ Cancel
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Check the Domain and Public option boxes.

[F

%vﬁ <« Windows Firewall » Allowed Prograrms

- I 4y | l Search Controt Panel

Allow programs to communicate through Windows Firewall
To add, change, or remove allowed programs and ports, click Change settings.

% Change settings

What are the nisks of allowing a pregram to communicate?

Allowed programs and festures:

Name Domain  Home/Work (Private) Public *
SMC Service ] a 1)
[ SNACE4 Service o} ] 1}
[JSNMP Trap ) O ]
Symantec Email O a 1]
WDHCP port 5] 2] ]
%] WDHC PServer 17 %] &
[0 Web Management Service (HTTP) a o (=} i
[ Windows Collsboration Computer Name Registrati... a 0o @] ‘ : ‘
[ Windows Firewall Remote Management a a m} ‘ J
[ Windows Management Instrumentation (WMI) a ) ) i
[ Windows Media Player (] a o
[0 Windows Media Player Network Sharing Service O (] O =

[ Details... ][ Remove ]

!\EOW: . prorgu;'n;.i
[ Allow snothes ]

[ ok ][ concet ]

Repeat these steps for adding another program: WDHCPServerSvc.exe
7.10 Adding WDHCP Port

Go to Control Panel > System and Security > Windows Firewall and click on the
Advanced settings link to open the windows firewall with advanced security.

G /@ » CommeiPanel b Syitem and Secunty » Windows Firemsd <[ %9} Soarch Comtrot Pomei 3

Panel Honse
Sontieont Help protect your computer with Windows Firewall

Allow » peograrn of feature

Windows Fuewall can ent hackers of maboous s0ftware from Ganng SCcexs 0 yOur Computer
Weensgh Wandoens Fueaall s e o

Tough the Inteinat o » network

A Change notdcaston cethings
Yo Windows Firewal on or
oY

¥ Restore defrumy
% sdoncetidion
Troubleshoot my netaok

Action Center
Network and Sharing Center

Mo Seat & ermall Mk patect mmvy commputes)

W Arr netwerk loceton

Update your Frowall vettngs

Windows Fuenall n A0t wiing the recommended

JETLNGL 30 Protect your Computer.
What st 1he recomemended sethngy '
. 0 Domain networks
. Q Home or work (private) networks
Networks st hoene o work whete you know and trust

Windows Furewall sate
Incoming connectonu

Actace horme or work (prrvate) networks:

Notfcation state

. & Public networks

[ % Ve recommended settiogy

Not Connected v
Connectod ‘&
the peaple and devices 00 the network

on

Bloch olt connectnns to programi that ate not on the
bt of allowed progranss

l.h waters com
Moty e when Windows Fuewall blocks a new
program

Not Connected v
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Select Inbound Rules and click Action > New Rule to open a new inbound rule
wizard. Here select Rule Type as Port and click Next. In Protocol and Ports, select UDP
option, Specific local ports and enter 67 and click Next

ﬂ Mew Inbound Rule Wizard E

Rule Type

Select the lwpe of firewall rule to create,

Steps:

@ Rule Type wehat type of rule would pou like to create?

@ Protocaol and Ports

@ Action Program

@ Profile Fiule that controls connections for & program.
@ Mames @ Port

Rule that controlz connections for a TCP or UDP port.

Predefined:
EranchCache - Content Retrieval [Uses HTTR)

Riule that controls connections far a "Windows experience.

Custom
Cusgtorm rule.

Learn more about rule tvpes

< Back [ Mewt = I [ Cancel
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ﬁ\' Mews Inbound Rule WWizard @
Protocol and Ports

Specify the protocol: and ports to which this rule applies.

Steps:
Rule Type Does this rule apply to TCP or UDP?
Frotocol and Ports TCP

@ Action @ upP

@ Profile
Mame

Daes this rule apply to all local portz or specific local ports?

All local ports

@ Specific local ports: EA
Example: 80, 443, 5000-5010

Learn more about protocol and ports

< Back | [ Mext = ] | Cancel

In Action page, select Allow the connection option and click Next. Check all the
options which includes Domain, Private and Public in Profile page and click Next.

ﬁ' Mew Inbound Rule Wizard @

Action

Specify the action to be taken when a connection matches the conditions specified in the rule.

Steps:

Fule Type ‘w'hat action zhould be taken when a connection matches the specified conditions?

Protocol and Ports
@ Allow the connection

Asticn Thiz includes connections that are protected with IPzec as well az thoze are nat.
Prafile

Allow the connection if it iz secure
[EE

Thiz includes anly connections that have been authenticated by using IPsec. Connections
will be zecured using the settings in IPgec properties and rules in the Connection S ecurity
Fule node.

Block the connection

Learn more about actions

< Back | [ Mext » ] | Cancel
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W Mew Inbound Rule Vizard @
Profile
Specify the profiles for which this rule applies.
Steps:
@ FRuls Type ‘when does this rule apply?
@ Protocol and Ports
@ Action Domain
» Profil Applies when a computer iz connected b its corporate domain.
@ Mame Private
Applies when a computer iz connected ta a private network, location.
Public
Applies when a computer is connected ta a public netwark location.
Learn more about profiles
< Back I [ Mext = ] I Cancel J
9 Mew Inbound Rule Wizard @
Name

Specify the name and descnphion of thiz nule.

Steps:
Rule Type
Pratocal and Pait
Action
Priofile sl
wWDHCP port
@ Mame

Descrption [optional):
MDHCP Part

[ <Back | Finish Cancel

Finally, provide the Name and Description of the new inbound rule and click Finish
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7.11 Acquisition Card Setup

Go to Control Panel > Network and Internet > Network and Sharing Center
and click on Instrument LAN link and Properties. Select Internet Protocol
Version 4 (TCP/IPv4). Click on the Properties button.

[Note: Another way to launch properties is, click on the Change adapter settings link
and select Instrument LAN > Properties]

= v
=
©\ ,nv':‘: » Convol Panel » Network and Internet » Network and Shaning Center w by sanct nerol Par »
Control Panel Home v
View your basic network information and set up connections
Change adapter settings -& :. 0 we Full mag
- -
Change advanced shanng
ey ’ MEE-SWT22 Muttiple networks Internet
{This computer)
View your active networks nnect or di nne
I }' walerscom Access type Irtzmet
3
= Vark netwev Connectione || Local Area (
F55 Unidentified network Access type No network access
P Public network Comnections
Change your networking settings
1.‘. ot Up # ne gnnection or networ
-
Set up & wireless. broadband, dial-up, ad hoc, or VPN connechon: or set up » router or access powit
- Asre
Connect or econnect to ¢ wirdless, wired, Sal-up, o VPN network connection
hoose he egroup aml sha
Access files and printess located on other network comguters, Or change shaning settings.
- Tr pshoot protier
-
HomeGreup Diagnose and repaw network problems, oe get troubleshooting imformation
Internet Options
Windows Firewal
.
= Instrurment LAM Properties @

Metworking | Sharing

Caonnect using:

xF  |ntel(R) Gigabit CT Deskiop Adapter

Thiz connection uses the following items:

" Cliert for Microsoft Metworks

SBDS Packet Scheduler

.@. File and Printer Sharing for Microsoft Metworks
. |nternet Protocol Wersion 6 [TCPAPYE]

B S Internet Protocol Wersion 4 [TCPAPw4)

i Link-Layer Topology Discovery Mapper /0 Diriver
& Link-Layer Topology Discovery Responder

Inztall.. Unirztal

Deszcription

KR EE

Tranemigzion Control Protocal/|nternet Pratocal. The default
wide area netwark, protocol that provides communication
acrozs diverse interconnected networks.

[ (1]8 ] [ Cancel
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Select Use the following IP address: option and enter the IP address as
192.168.0.1 Click the Advanced button and press Add as well, input the IP
Address 64.1.1.1 and Subnet Mask as 255.0.0.0

Internet Protocal Version 4 (TCP/IPvd) Properties @
General

¥ou can get IP settings assigned automatically if your netwaork supports
this capahility. Otherwise, vou need to ask your network administrator
for the appropriate IP settings,

() Obtain an IP address automatically

(@) Use the following IP address:
1P address: 192 168 . 0 . 1
Subret mask: 255,255 .255 . 0

Default gateway:

Obtain DN server address automatically
(@ Use the following DS server addresses:

Preferred DMS server:

alternate DNS server:

[ walidate settings upon exit

[ 0K ] [ Cancel ]
Advanced TCP/IP Settings @
IP Settings | DS WINS
IP addresses
1P address Subnet mask
192.1658.0.1 255,255,255.0

64,1.1.1 255.0.0.0

Add... ” Edit. .. ][ Remove

Default gateways:

Gateway Metric

Autarmatic retric

[ Ok l [ Caniel
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Select the WINS tab and select Disable NetBIOS over TCP/IP. Click OK
three times to exit the configuration dialogs

Adbvanced TCPAP Settings @

IP Settings | DS WINS

WINS addresses, in order of use:

| Add. .. Edit... Remove

IF LMHOATS lookup is enabled, it applies ko all connections For which
TCP/IP is enabled.

 |Enable LMHOSTS lookup Import LMHOSTS. ..

MNetBIOS setting

Default:
Use MetBI0OS setting From the DHCP server, IF static IP address
is used or the DHCP server does not provide MetBLOS setting,
enable MetBI0S over TCPYIP.

Enable MetBIOS aver TCP/IP
@ Disable MetBIOS over TCPYIP

QK l | Cancel

Again open the Instrument LAN Properties dialog, click the Configure button and go
to the Advanced tab. Select the Link Speed & Duplex property, set the value as
Auto Negotiation. Go to the Power Management tab and uncheck the option Allow
the computer to turn off this device to save power, click OK

Note: For MS instruments that require FTP communications, please refer to
Appendix A for setup details before proceeding.
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8. General PC Configuration

8.1 Screensaver

Go to Control Panel > Appearance and Personalization >Personalization and click
Screen Saver then select the None option and press OK.

& » Control Panel »

Appesance snd Personshzation » Personalizator v | 4y h Centred Pan 0o

Control Panel Home PP NI IR DRSO [P PRSP SO S

| & Sereen Sawer Settings
Change desktop icons 9 @ prver oll at once
Change mouse pointers =arsen Saver .

Change your account picture

Srean saer

(None) v

On resume, display logon screen
. ¥ '

P Landicapes
HMowerman h;‘rnvl\'
Consesve energy or maimsze performance by adjusting dispiay
brightness and other power settings
Changs posesrsstiing -
| | | Cancel ®
Display
e Q d ) 20 -

Taskbar and Start Menu

Eace of Access Center -
Oae or more of the themes has been disabled by Remote Desktop Connection settings.

8.2 Power Options

Go to Control Panel > Hardware and Sound > Power Options and click on
Create a power plan. Select the Balanced option, enter the plan name as
MassLynx Power Plan and click Next.

E=nEe <

@lew » Control Panel » Hardware and Sound » Power Options v [ .23 ’ [ Search Control Panel 2 ’
(7]

Control Panel Home
Select a power plan

Require a password on wakeup Power planz can help you maximize your computer's performance or conserve energy. Make a plan active by
selecting it, or choose a plan and customize it by changing its power settings, Tell me more shout power

Choose what the power butten plans

does

Create a power.plan Preferred plans

Choose when to turn off the @ Balanced (recommended) Change plan settings

E

display Automatically balances performance with energy consumption on capable hardware,

% Change when the computer
sleeps ) Power saver Change plan settings

Saves energy by reducing your computer’s performance where possible,

Show additional plans v
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For both Turn off the display and Put the computer to sleep options, select Never
and click Create to create the new power plan.

— =
=R e *

f:) % <« Powver Options » Edit Plan Settings - Search Control Panel Fel |

Change settings for the plan: MassLynx Power Plan

Choose the sleep and display settings that you want your computer to use,

&) Turn off the display: [ Never -

|Q Put the computer to sleep: | Never -

W
! 4—01 @ » Control Panel » Hardware 3nd Sound » Power Options. a‘ Sorch ControtRonel. )
N e Seabih svad |
| Control Panel Home w
z Select a power plan
Require a pasvword on wakeup Power plars can befp you masimize your computer's parf or conserve energy. Make a plan active by
PR ot B btz

Choose what the powes button gk or # plan and - ging i power settings. Tl me mors shout powes

does

Create & power plan Prefemed plans
i Choose when to turn cff the @ MassLyny Power Plan Change plan cettings

display
'§ Change when the computer ) Power saver Change plan setings

seeps Saves enengy by reducing yous computer’s performance where possibie,

Show additional plans (!
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And select MassLynx Power Plan as default power plan. Now click on Change plan
settings of the MassLynx Power Plan and go to Change advanced power settings.

-3 s

@\\ ‘A'!a » Control Panel » System and Secunty » Power Cptions » Edit Plan Settings v 4y sarch Control Pone e

Change settings for the plan: MassLynx Power Plan

Choosa the sbeep and display settings that you want your computer 1o use
& Tum off the duplay Never \=

® Putthe computer to sleep: | Never v
hange scdvarcy ot atling

Cences

Expand the Hard disk option and change the Setting to Never. Click OK

E‘ Powver Options @
Advanced settings

: Select the power plan that you want to custornize, and
TJ then choose settings that reflect how wou want ywour
computer to mManage power,

[MassLynx Pouver Plan [Active] -

»

Require a password on wakeup
= Hard disk
= Turn off hard disk after
Setting: Mewer

m

Desktop background settings
Wireless Adapter Settings
Sleep

USH settings

Poweer buttons and lid
DT Evrvacs

H B

1B B B

Restore plan defaults

0K ] [ Cancel Apply
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8.3 Date and time

Go to Control Panel > Clock, Language and Region and click on Date and Time.
Here press Change time zone button and ensure that Automatically adjust clock
for Daylight Saving Time is checked.

¥ Butomatically adjust dock for Daylight Saving Time

Current date and tirme: 30 July 2018 1525

Lok Carncel

DIFTT SSer Ty e STRgs UTr J1 SLIO0eT 030 oL T2I0T TTIE LIOCY 1wty

9o back 1 hour at that bme.

¥! Notfy me when the clock changes

Get move time 2one adoomistion onling

e do [ 30t the clock yrd time zona?

= w3
@\ /v' & » Cootrol Panel » Clock Language, and Region vi 4 || Search Control Ponef »
o
Contrel Panel Home
wala «= Date and Time
5 ard Shona B Setthetimeand dite  Change the time tone  Adid clocks foe differant time 1one
- C Add the Clock gadget to the desizop
Netwark and [ntemy” —
= -
Harchware and Sour| = Datr and Tirme = ’ '
uege Vnge focaten
Programs Date and Time | Addbional Clocks ot cther input methods
User Accounts
"~
Appesconceand | |15 Timg Zone Sattiogs
Perronalization .
* Clock, Language. a| Setthe time zone:
Ease of Access Tirom 200E
|TC) Dubln, Edmburgh, Lisbon, Landon 7]
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Appendix A: Setting up FTP Communications for MS Control

Note: If you are not sure as to whether your MS needs FTP communications to
be setup, please refer to MassLynx Communications Troubleshooting Guide,

Appendix C for a list of MS instruments and their associated communication
protocols.

If the PC has a Waters image follow the instructions from Appendix A Section i)
If the PC does not have a Waters image go to Appendix A Section ii)

i) Preconfigured Waters Image

The Waters image is not fully configured for FTP boot sequence instruments. To use
the Waters image the following settings need to be changed:

a) Enable Anonymous Authentication in the Default FTP site.

b) Enable Basic Authentication for the Micromass account in the Default FTP Site (FTP
Authentication Rules, allow Micromass account)

c) Firewall exceptions

Alternatively, and usually more easily, uninstall the FTP service as detailed below,
then follow the instructions from Section ii)

To uninstall the FTP service:

Right click Computer and select Manage to open Computer Management. Browse to
Services and Applications > Internet Information Services (IIS) Management. In

Connections expand the tree and select Sites > Default FTP Site, right click and select
Remove.

A Computes Mansgemert . .

|
Fle Acmon View elp

‘) &5 0 MSISNTE b Stes » Detal FIF St b - -

9 Default FTP Site Home

Files - o Pow M Group by

Eda Sae

Servi : ol DArECIony & 0 “? . ~
&3 YWMI Contigd (™ S P 0T Mazuge FTP Site

........

= 4

Confirm the removal then proceed with the instructions in Section ii).
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ii) Installing Internet Information Services (IIS)

Go to Control Panel > Programs > Programs and Features and click the Turn
Windows features on or off link. Select all the options of Internet Information
Services and click OK to complete the installation. It takes few minutes to configure
components.

=t O B
@u‘v\ﬁl » Control Panel » Programs » Programs snd Features - : g | Search Progroms ond Features pel
Control Panel Home ¢ .
Uninstall or change a program
View installed updates To uninstall 2 program, select it from the fist and then click Uninstall, Change, or Repair.
# Turn Windows features on or
o = T = v 9
Install a program from the [ Windows Features E=REOS X"
network N Installed On  Size Y
Turn Windows features on or off e |

To turn a feature on, select its check box. To turn 3 feature off, clear its
check box. A filled box means that only part of the feature is tumed on,

Indexing Service
v Internet Explorer 8
5 W | IntemetInformation Services
5 v FTP Server
¥ (V11 Web Management Tools
B World Wide ‘Web Services
Internet Information Services Hostable Web Care
¥ ¥ Media Features
+ W | Microsoft NET Framework 3,5.1
Microsoft Message Queue (MSMQ) Server

# W | Pnntand Document Services
oK | | Cancel

Currently installed programs Total size: 0 bytes

}’ “ 0 programs installed

iif) IIS Properties Setup

Right click Computer and select Manage to open Computer Management. Select
Internet Information Services (IIS) Manager.

In Connections expand to Default Web site. From the bottom of the tab select
Features View . Go to the IIS section.

Page 25 of 31



| Compueer Management {Local)
a || System Toots
+ () Task Scheduler
i Bl Bt Viewes
o 3] Shared Felders
Lotal Uters sed Geougt
Perfamance
@ Dovece Manager
# 1% Stonge
& Ousk Mansgement
# Ty Seraces wnd Applicatons

o Services
& WM Conrol

W Intemet Information Sensces IS Manager

i"‘@’.‘g.,i @ » us.swma » DifaukWeb e+ ]
: o ‘ 0 Default Web Site Home

8 ) e - | L'Pm'vlmn
qsawl::"::uh i Filter « JRae - j & bpioe
4 ] Stes ) _m ' lf§ A kit Plrmu:-r:‘
+ A Defaudt Web Site CONMM Machine Key P.,n m‘ Edit Site
Rmdng.
‘3 & ﬁ E Buiir Zattingy,,
P View dppicatians
rorders  Sernion Stabe SMTP E-mad | el At
5 | Manage Web Site @
. > S Netant
é % | ST
e PR (R e
i - Browse Web Site
. ﬂ . | (&0 Hrwie =a1 Ditied
cal Compredsion DM Asanced Letlings.,
Dotument e
@ i ‘ Fabust Raguntt Troring.
- Limita
Directory  EnorPages  Faded .
Browrg > Baquest Tra,, 434 FTP Publahesy
- . . Help
g l?ﬁ; e‘ Onime Help
| '“!“' m HITP 4
i
. b I!Fom\ﬁwv'l& Conbert View

-

Double click on Authentication. Select Anonymous Authentication, click Enable
in Actions which enables the anonymous authentication.

s r@E

i Computer Management (Local)
« |} Yystem Tools
» () Tuak Scheduler
i Bl Beent Viewwr
gl Shared Folders
+ ¥ Lecal Users and Groups
1 (& Pertormance
& Device Manager
« 1% Storage
2 Dk Management
& Ty Services and Apphcations
W) lntermet Bfepmation Services (B9 Manages
% Servens
& WM Cantrol

o MEOWTZZ o Sted 0 Defaut Web Ste »
(2 1 | o Authentication
ﬁMSO-WTRM_I-WZ‘ Geoup byt = Eadt.
1 o3 pphcation Pook oo N“',"'“" @ or
PR R 2 — Ovline Helg
+ B Defadt Web Ste | Anorymour Authenticrtion Dsbled e
AP NET Fegursonstion Diakled
Banc Authentitation Dsalled
Oigest Authentication Dursbled
Formy Authentication Desakled
Windows Authentication Dvaskled
 —— '
T P—— ‘. E}tﬁns\ﬁw U Contert View B It
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iv) Modules

Note: Depending on the image of Windows 7 Professional 64 bit installed, the
steps in red may not apply and may be skipped

It is recommended to add modules instead of filters in Windows 7. Copy the files
compfilt.dll, md5filt.dll, pwsdata.dll and sspifilt.dll from the Windows7-IISModules
folder (attached to the same service note as this document) and paste into the folder:
“"C:\Windows\ System32\inetsrv”

Note: You must unzip this folder first.

Then, copy the “Install_IIS_Modules.bat” file from this to your desktop and run the
batch file which installs the above said four IIS Modules

Now, go to Control Panel > System and Security > Administrative Tools and
open the Internet Information Services (IIS) Manager. Select Default Web Site
>IIS > Modules. In the Action pane click on the Open Feature link to show the
recently configured modules.

N Itenet Information Sences (115 Manager

—
- : >
@ € O > MSOWTZ b Smes b DefsukWebSte » Wi T
File View Help
Connectiom . A tioen
~ P Default Web site Home
o 5 M5E-SWT2Z (M58-SWT2 M Admeni
- o bty F ; S A (G n A -
oF Applicaton Pocts i Sz ohow DRI Aes =
¢ N 2 3 2
-
& Default FTP See ‘23‘ 217 4 Edit Site
& Default Web Site Prowders  Sasson State SMTP E-pail
a5
L L ' o cat L.
¥= e ] 3 o Sy =
ASp Autrantic.. Authonast., Gl Campreidan Defaudt
fodes Document - Fastar
p— 4 -~
— " " 3=
¢ & s = ‘s > (]
Oirectory  Evror Pager Faled Handier HTTP HTTP Browse Web Site
Browiing Requent Tra.. Mappng: Redeect Raspon.. 5 . H
. & il [ 8 ]
- s + -
’b “ ‘Fl 4’ | #
P Address  [SAFLRlters  Logging  MOME Types ' Maodules Output Comfiparn
wd Doma Caching : .
s 3
e L% ‘L
Faguest S5l Settings  WebDAW
Fitering Authv. o
Marugemend
Confiannt o
W ’ Festures View || Cantent View
Ready %
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Saet » Defouk Web Site »
] | () The exmtrier carnon be
-5 ?'”:ﬁw:.:‘nm""", Lo Shas featiure 35 Configuire The yias 308 mnaged code modifes that gacess mauests ru::f';::.h“:-::‘
) -:]z‘ on Pacls made b e Web servet lockes i the pawt fis, v
@ oo e s o
& Dafautt Web Ste TragiMadule Nown AP Symamn K7 Urak e b peat] PRDTEERTTIS 1
Witploggnghtosle N 4N\ Sy AT I VAS Gt AT | 2
FalemRequeitsTracingModule Wiy A% By 3Tt oA et ‘. el
Coiio dule St X\ Sy e DUt WAL 31 Orllee Hyin
FutCgiodule S SO0 St 3Tunets nA o A1
WiebDAVMa thibe PRSPV o devehdi At
Cardiy J e A\ GAemIN Jecabdein di
QuagutCache Syetam Wab Caching OugunCasheMadule
Tizan Tyrtern Weh Se s om0 Sabe. St i on2atatdo dube
Wind pslath e imicaton Tyste e We b Sec i my Windowsdathe nicabi e Medu
Form suthe rescat oo System Web Securty Formmduthesncationdadide
Dty LButhentic stmn Synem Web Securnmy Defauhimenticvio ok be
FAoleMuneger Sytem Web Securty ReteMunsgerid odule
Unddutharestion Sywtem Web Securry Uddusharabonied e
Fintuthorzatizn Systarn Web. S Filetcth .
Anarpmowbtentficabon Systerm Wb Sacur iy Aa oy
Frosle Syrte o Wik Push e Proflsiia dale |
LM ppbeg Modale Syt Wb UM ag gon giMad e
b iiosenma 4 | [ Festuna Vo |8 Crodont irw 4
 CorAgurstion: ‘Defauk Web Lan' web.config L

v) FTP Service

Select Sites and click on Add FTP Site in Actions to add a FTP Site which launches the
Add FTP Site wizard and enter the FTP Site name: 'Default FTP Site' and Content
Directory: C:\

‘d’ Add Web Ste.
« Bfigo - & Swwall | Group by: No Grouping % Set Web Sae Defaulty,.,
) | @ Add FT Site
3 P Site Defaults,,
@ Disk v,
a [y Services o e Melp
Wy Inteens Site Information
% Senvicq
& wme e .
Emw ste name:
Default FTP Sive
Content Directory
Physical pith:
=
Breas: F, l Net || Cancel
< @ 11| S ey — v | [ Features View |5 Content View l 4

Click Next and enter the IP Address as 64.1.1.1, Port as 21 and select Allow SSL options.
Click Next.
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Add FTP Site

G Binding and SSL Settings

Binding
IP Address: Port:
64,111

Enable Wirtual Host Names:

| Start FTP site automatically

S5L
o S50

@ Allgwr SEL

Require 351
S5L Certificate:
Mot Selected v|

| Previous | [ Mlext l Cancel

Now Select the Basic Option for Authentication, and for Allow access to: select

Specified users enter ‘micromass’ in the edit field and check both Read and Write
permissions and click Finish. Restart the PC.

Add FTP Site

0 Authentication and Authorization Information

Authentication

5l

Anonymaous

| Basic

Authorization

Allowe access to

Specified users hd

ricrormass

Permissions

| Read
| \rite

| Previous | [ Einish ]| Cancel |

Again go to IIS Manager and select Default FTP Site. Click on Advanced

settings in the Actions pane. Enter value of Control Channel Timeout to
900 and Max Connections to 10 and Click OK and close the IIS Manager.
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N3 Itwenvet Infiarmmation Tesvice) M0 Mansger

Bl Fe Handling
Alloww Beaden Fees Whie Uplo False

Aliow Beplace on Rerame Faise
Keep Partial Uploads False
Control Chanmed Timeout

jeontrelChannaTmeowt] Specifies the Umeout (in seconds) when a
connection wil be imed oot due to inactraty, (Disconnects FTP session)

oK Cancel

) | Features Wew || Content View

Ready

- (=)
@ | | s MSG-SWTIZ » Sker b DefaukFTP Stx » o
Ble ‘Yew Hep
Connection: d Adiavces Setngy T Actions
2 V5 MSE-SWT22 (MS3-SNTAAdmand P el
3 Appistion Pach i Allow UTF True - 5 -
— fing t11 Edit Site
N Skes
@ Difault TP S D 2
& Defailt Web Site X i
Physicsl Pach o
E Start Atomatically True
& Behavior
£l Connections Manage FIF Site
F Control Chaemel Tamzeot 900
Oata Channel Timeout n
Dizable Socket Poaling False
Max Connections 10
Reset On Mex Connections False
Server Listen Excklog [ L
Unxutherticated Timeout n

vi) Adding a User Account

Right click Computer and select Manage to open Computer Management.
Expand Local Users and Groups to Users. Click Action >More Actions >
New User which opens the New User dialog. Enter the details: User name as
Micromass, Password as analysis, deselect the User must change password
at next logon, select the User cannot change password and select the
Password never expires options. Click the Create button to create the
Micromass user account.

?,‘ Computer Mansgesnen!

Fi {Action | View  Help

| New Lt v

o 2 7 | okl
1 User naee Mcrorms |
& Computer Mmmagement (Locak | s ‘
« | System Teols &, Flnera -
2 Tazk Schedules el bt
Wl Event Viewer Veecrpton
B Shores Folders
o I Local Users and Groups
Users Paypwaed seenenen
Greups Cordam cowns eenanee

N Performance
a8 Devicw Manage

« %3 Storege ¥ | Usse cannct charge pesswvord
= Dk Mansgerment

- ¥ Pazvword rever axpewa
Services and Apphcations
Aecourt s dasbled

Double click on the newly created Micromass account. Click on the Member Of
tab. Verify that the Micromass user is a member of the Users group click OK to
close down the Properties box.
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vii) Configuring TELNET

Go to Control Panel > Programs > Programs and Features and click
on Turn windows features on or off. Check the Telnet Client feature
and Click OK to install.

Conuel Parel Home
Uninstall or change 8 progran

View Instated updates To uingala c " . = o

W Turn ‘Wsdows festunes on i 14 Windomws Features T
- Qugand -
Inste® » prageam from the Turn Windows teatures on or off *
metwodk Name nstatind On  Soe

Yo turm » festure on, select £3 check box, To tum » festure ofF, clow its
check Do A Alled bav means that only paet of the feadure is med o,

= Print and Document Services
£ Retvare Differential Cornpression
PP Listaner

Saraces for NIS
Limple Network Mesragement Protocol (SNMP)
Smple TCHP serace) (e echn, duybrne stc)

O J Cancel

Currently rstalled programs Tutel sies O bytes
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