Empower 3 サンプル分析または LAC/E32 ノードプロパティのエラー - Failed to establish a COM connection to the requested device. It is likely turned off or is not a Waters device(要求されたデバイスへの COM 接続の確立に失敗しました。電源がオフになっているか、Waters のデバイスではない可能性があります) - WKB10450
Article number: 10450To English version
症状
- Empower 3 サンプル分析または LAC/E32 ノードプロパティのエラー - Failed to establish a COM connection to the requested device(要求されたデバイスへの COM 接続の確立に失敗しました)。
電源がオフになっているか、Waters のデバイスではない可能性がある。
環境
- Empower 3 エンタープライズまたはワークグループ
- Empower 2 エンタープライズまたはワークグループ
- Empower 1 エンタープライズまたはワークグループ
- Citrix サーバー
原因
LAC/E32 にアクセスしようとしているクライアントまたは Citrix サーバーが、ネットワークに接続していません。
解決策
- 接続を確認するために、クライアントまたは Citrix サーバーから LAC/E 名を ping します。
- IP アドレスによって LAC/E 名を ping します。
- LAC/E を名前で ping できないが、IP アドレスで ping できる場合は、DNS に関連する問題です。
- LAC/E が IP アドレスで ping できない場合は、IP アドレスを確認し、正しくない場合は正しい IP アドレスに変更します。
- お客様の IT 管理者によって DNS の問題を修正するか、LAC/E の名前と IP アドレスをクライアントまたは Citrix サーバーのホストファイルに手動で入力します。
- ホストファイルは通常、C:\Windows\System32\drivers\etc フォルダーにあります。到達しようとしている IP アドレスと LAC/E32 コンピューターのホスト名を追加した後、ファイルを .txt 拡張子なしのファイルとして保存します。
- LAC/E をその名前で ping できるようになり、Empower がそれにアクセスできるようになるはずです。これは、新しい LAC/E マシンをドメインに追加する際の一般的な問題です。
追加情報
id10450, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, node, SUP, レビュー