メインコンテンツへスキップ
Waters Japan

Empower の[レビュー]画面のプロットメッセージ「Data Mismatch」(データがありません) - WKB112941

Article number: 112941To English version

症状

  • プロットのデータの不一致

環境

  • Empower 3

原因

  • お客様は、ネットワークポートで DNS サーバーを適切にセットアップしていません。
  • お客様は DHCP サーバーを使用しており、これにより、クライアントでさまざまな DNS サーバーエントリーが自動割り当てされています。クライアントがサーバー IP/名前を探しているとき、DNS 内のエントリーを識別していません。
  • 複数のクライアントが同じ IP アドレスで設定されています。システムは DNS と通信できません。
  • ユーザーはローカル管理者にログインし、データのレビューを試行しました。
  • ユーザーは Windows パスワードを変更しましたが、Windows セッションをログアウト/ログインしませんでした。

解決策

  1. DNS サーバーのエントリーを確認し、必要に応じて変更します。コマンドプロンプトで nslookup を使用して確認すると、システムによりサーバーの名前とサーバーIPアドレスが解決されるはずです。適切な応答が受信されない場合は、ドメインコントローラーと DNS から問題を確認します。
  2. ネットワーク設定を変更した後、クライアントを再起動します。
  3. ユーザーが[ローカル管理者]にログインした場合、Empower は RawData サーバーからデータを読み取れませんでした。ドメインユーザーとしてログインし、データをレビューします。
  4. Windows パスワードの変更後の Windows セッションへのログアウト/ログイン。

追加情報

 

id112941, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, password, review, SUP