メインコンテンツまでスキップ
Waters Japan

Empower でシステムに接続しようとすると「サーバーは使用中です」エラーが発生する - WKB12566

Article number: 12566To English version

症状

  • システムに接続して、サンプルの分析にアクセスしようとすると、エラー「サーバーは使用中です」が発生する
  • コンピューターの仮想メモリーを推奨値に増やしても問題は解決しない
  • サンプルの分析画面でコントロールパネルが空白になる
  • ノードのプロパティの[装置]タブでは、装置[OK?]に「NO」が表示される
  • システムを再起動すると、コンポーネントには種類や名前のない DHCP が設定されるが、IP アドレスを ping すると応答が返ってくる
  • ドライバーパックの修復を実行し、ドライバーを再インストールしても、問題は解決しない

環境

  • Empower
  • ACQUITY システム

原因

ICS のインストール中にファイアウォールが有効になり、不完全なインストールが発生した。

解決策

  1. Windows ファイアウォールを無効にし、アンチウイルスソフトウェアのリアルタイムスキャンの設定から外します。
  2. ICS をアンインストールして、再インストールします。
  3. システムへの通信が復元され、サーバービジーエラーが消えました。

追加情報

  • この記事は役に立ちましたか?