エラー:Empower または Millennium ソフトウェア、あるいは関連するプロセスが実行中の場合は、すべてのアプリケーションを終了してください - WKB1295
Article number: 1295To English version
症状
- Empower 3 ソフトウェアのインストール中にエラーメッセージが表示されるPC を再起動して Empower や Empower メッセージセンターを閉じても解決されない
環境
- Empower 2 Empower ドライバー/ICS/ICOP。
原因
電子メールサービスがサーバーまたはパーソナルワークステーションで実行されている場合は、サービスパックまたは装置ドライバのインストールが妨げられます。インストーラは、Empower が動作中にインストールできないことを自動で認識します。
解決策
- TechNote TECN10202152 へのリンク Ctrl + Alt + Delete キーを押して Windows タスクマネージャーに移動し、[タスクマネージャーの起動]を選択します。[プロセス]タブで[全ユーザーのプロセスを表示する]のチェックボックスをオンにし、WatersEmail service(以下のスクリーンショットを参照)を選択し、[プロセスの終了]をクリックした後、インストールを開始します。WatersEmail service を終了しても解決しない場合は、Waters DHCPサーバーサービスも停止する必要があります(スクリーンショットを参照)。
追加情報
お客様が Waters Email Service を導入されない場合は、Empower パーソナルまたはワークステーションの据え付け時に、C:\Empower\Remove_Email_Service.bat を実行して Waters Email Service をアンインストールできます。据え付けの前に、顧客の SOP を確認してください。
id1295, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, message center, SUP, デプロイメントマネージャー