メインコンテンツまでスキップ
Waters Japan

Empower 分析システムにアクセスしようとした際に、表示されたままになる「システムが使用できるかどうか調べています」メッセージを消去する方法 - WKB16978

Article number: 16978To English version

症状

  • Empower 分析システムにアクセスしようとすると、「システムが使用できるかどうか調べています」メッセージが消えない

環境

  • Empower 3 FR2HF1 SR2
  • Agilent 1100

原因

破損した system/nstsrv.dat ファイル

解決策または回避策

  1. [システムの管理(システムを構成)]でシステムをオフラインにして、その構成をデスクトップにエクスポートします。
  2. すべてのユーザーのシステムを削除します。
  3. Empower\Instrumentserver フォルダーにある instsrv.dat ファイルを削除します。
  4. Windows をシャットダウンして、コンピューターの電源を切ります。
  5. PC または LAC/E の電源を入れ、Windows デスクトップを起動してアイドル状態になるまで待ちます。
  6. 装置の電源を入れます。
  7. 分析システムを再構築します。

追加情報


id16978, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, export, SUP, アジレント