Empower ワークステーションに接続されたすべての装置に通信障害が発生する - WKB18670
Article number: 18670To English version
症状
- Empower ワークステーションに接続されているすべての装置に通信障害が発生する
- IT 部門が最近、ワークステーションをインターネットにアクセスするように設定した
- すべての装置が Ethernet 経由で接続されている
- DHCP サーバー設定から装置を削除してモジュールを再起動すると、どの装置も表示されない
環境
- Empower 3 スタンドアローンワークステーション
- Ethernet 装置
原因
スイッチボックスから PC への Ethernet ケーブルのプラグ接続が外されて、LAN カードが使用不可になった。
解決策
- Ethernet ケーブルを適切な NIC カードポート(装置 LAN カード)に接続します。
- Windows の[ネットワークと共有センター]に移動し、右クリックして装置 LAN カードを有効にします。
- インターネットプロトコルバージョン 6 が使用不可で、バージョン 4 が有効であることを確認します。
- IPv4 のプロパティを開き、デフォルトの Waters IP アドレス (192.168.0.1) とサブネット (255.255.255.0) が使用されていることを確認します。
- DHCP サーバー設定に装置が表示されたことを確認します
追加情報
この問題は、Ethernet ケーブルが PC の間違ったポートに接続されている場合、または NIC カードが不良な場合にも発生することがあります
id18670, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, コミュニケーションエラー