Empower および MassLynx でエラー「QDa State Unknown」(QDa の状態が不明)が発生し、その他の ACQUITY Console の通信がない - WKB21000
症状
- [サンプルの分析]の QDa コントロールパネルおよび ACQUITY Console に、「QDa State Unknown」(QDa の状態が不明)が表示される
- コンソールの[QDa 検出器のモジュール情報]が、装置 PLD バージョンに対してブランクになっている
- 2998 は DHCP で IP アドレスを取得するが、種類または名前が入力されない
環境
- Empower 3 Feature Release 4 (FR4) パーソナル
- Windows 10 エンタープライズ
- Windows 10 Pro
- QDa 検出器を搭載した ACQUITY H-Class システム
- 2695 セパレーションモジュール
- Driver Pack 2017 Release 1
- Driver Pack 2018 Release 1
- 2998
- MassLynx 4.2
原因
Windows 10 の自動更新は、週 1 回、顧客によって許可され、適用されます。グループ権限、ファイアウォール、セキュリティ、さまざまなフォルダーへのアクセスの設定が、通信に影響します。
解決策
ログアウトして Empower または MassLynx を閉じます。以下を実行します。
1. Windows ファイアウォールの保護されたネットワーク接続から装置 LAN NIC を削除します:
- [コントロールパネル] > [Windows ファイアウォール] > [詳細設定](左側) > [Windows ファイアウォールのプロパティ]([概要]セクションの青色のリンク、中央ペイン) > [パブリックプロファイル]タブ
- [保護されたネットワーク接続]の横にある[カスタマイズ]ボタンをクリックし、装置 LAN ネットワークカードの選択を解除します。
- [OK]をクリックします。
2. ユーザーアカウントコントロール (UAC) の設定を無効にします—通知しないように設定します。
3. ACQUITY プロセスを停止します。
4. 再起動して通信を確認します。問題が解決されない場合は、次のステップに進みます。
5. すべての ICS ドライバーをアンインストールします。デプロイメントマネージャのカスタムオプションを使用して、システムに存在するモジュールのドライバーのみを再インストールします。
6. 再起動して、モジュールが存在し Waters の DHCP 表示画面から ping できるかを確認します。QDa との通信を確認するために EPC を Telnet で接続することもできます。
追加情報
Empower 3 FR4 エンタープライズまたはワークグループ:Empower 3 Installation, Configuration, and Upgrade Guide (『Empower 3 インストール/構成/アップグレードガイド』) 715005266 リビジョン B
ある状況では、装置 LAN NIC の下記の詳細設定を変更する必要がありました。下記が適切に設定されていない場合、DHCP サーバーテーブルにすべてのデバイスが表示されないことがあります。これらは、Agilent 装置通信にも適切に設定する必要があります。
[プロパティ]リストボックスでこれらの項目を選択し、値を「無効」に変更して、[OK]をクリックします:
- IPv4 チェックサムのオフロード
- TCP チェックサムのオフロード (IPv4)
- UDP チェックサムのオフロード (IPv4)
ファイアウォール設定により、ACQUITY Console から装置 DHCP テーブルの[種類]と[名前]情報への通信がブロックされる可能性がありますが、Empower でのコンソールを介した通信はブロックされない可能性があります。
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