Empower の[プロットをレビュー]画面での、データ欠落メッセージ - WKB2347
Article number: 2347To English version
症状
- サンプルを分析した後、[サンプルの分析]画面の右下隅に[バッファリング]アイコンが表示されます。
- クロマトグラムではなく[プロットをレビュー]画面にデータ欠落メッセージがあります。
- Empower/Instrumentserver/recover.log ファイルに、次記のメッセージがあります:
- アクセスが拒否されたため、ノード Empower の Waters サービスに接続できません
- 回復スイープを開始する
- リモートファイルを作成できません
- データファイルの回復に失敗しました
- 生データ共有サーバーの Windows アプリケーションイベントログに、特定の *.dat ファイルへのパスを指す WatersService に「作成できません」というメッセージが表示される
環境
- Empower 3 エンタープライズ
- LAC/E (LAC/E 32)
原因
Empower サーバーを更新すると、watersservice に、LAC/E 32 から Empower サーバーの生データ共有にデータをアップロードするアクセス権限がなくなります。
解決策
- LAC/E(取り込みクライアント) watersservice のログオンプロパティを変更して、デフォルトのローカルシステムアカウントではなく、プロジェクトフォルダーと共有フォルダーにアクセス権を持つ期限切れのない別のバックグラウンドサービスアカウントを使用します。または、ドメイン管理者アカウントを使用します。
- watersservice を再起動します。
- 次の回復スイープ中にデータは自動的にサーバーにアップロードされ、これは 10 分ごとに行われます。
追加情報
エラー「リモートファイルを作成できず、データファイルを回復できませんでした」のみが表示され、「アクセスが拒否されたため、ノード empower の Waters サービスに接続できません」は表示されない場合、Empower サーバーの生データ共有 UNC パス:\\Empower servername\Waters_Projects$ に、フルコントロールの Windows システムアカウントが含まれていることを確認します。
「RestrictRemoteClients」などのグループポリシーがドメインに適用されていないことを確認します。問題を解決するには、これをサーバーのレジストリー設定から削除する必要があることがあります。
id2347, chromatogram, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, node, review, SUP