Empower プロジェクトのバックアップが完了しない。「Failed to copy」(コピーに失敗しました)の EXP エラー - WKB238074
Article number: 238074To English version
症状
- 「Failed to copy」(コピーに失敗しました)エラー
- プロジェクトのバックアップ操作が停止し、完了しない
環境
- Empower
- プロジェクトのバックアップ
- Empower プロジェクト階層全体のバックアップ
- 単一プロジェクトのバックアップでは通常は見られない
原因
OS ユーザープロファイルは、他のプロセスが一時的にロックできるローミング TEMP 場所を使用しています。
プロジェクトのバックアップ中、バックアップが完了すると、EXP および backup.log はプロジェクトのバックアップフォルダーに移動される前に、TEMP 場所に生成されます。
完了時に移動できない場合、バックアップは失敗します。
解決策
- Empower サービス OS アカウントを作成します。
- このアカウントの TEMP 場所を C:\TEMP に設定します。
追加情報
リダイレクトされたマッピング済みネットワークの場所へのコピーは避けてください。 - https://jp-support.waters.com/KB_Inf/Empower_Breeze/WKB220896_Error_Failed_to_copy_EXP_file_when_backing_up_projects_in_Empower
ファイルの移動を妨げるもの(AV スキャンなど)が、同じ問題を引き起こす可能性があります。
この場合、お客様はデータベースのバックアップ用に Waters のバリデーション済みバックアップスクリプトを実装しておらず、毎週のプロジェクトバックアップを使用してデータをバックアップしていました。Waters のバリデーション済みバックアップスクリプトまたは WDM バックアップを使用することが、データベースを復旧してデータの喪失を防ぐ唯一の方法です。
id238074, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, エンタープライズ