Empower パーソナルワークステーションへのログイン時の「データベース接続失敗」 - WKB24256
Article number: 24256To English version
症状
- パーソナルワークステーションで Empower にログインしようとすると「データベース接続失敗」というエラーが発生する
環境
- Empower 3
原因
Oracle TNS リスナーが開始されませんでした。
解決策
- Oracle リスナーサービスのスタートアップの種類が「自動」に設定されていることを確認します。
- サービスを右クリックして「開始」を選択します。
- OracleEmpowerService を右クリックして「再起動」を選択します。
- Empower にログインします。
追加情報
TNS リスナーは、その名前に追加情報があります。この情報は「WAT10」または「Empower11g_4」の可能性があります。例:"OracleEmpower11g_4TNSListener"。これは、サービスにリストされている唯一のリスナーである必要があります。バージョンによっては、OracleEmpowerService が「Empower」の代わりに「WAT10」または「WAT7」と表示されることがあります。
id24256,