クライアントで Empower にログインしようとすると、次記のメッセージが表示される:ORA 12154:Could not resolve the connect identifier specified(指定された接続識別子を解決できませんでした) - WKB24289
Article number: 24289To English version
症状
- 新しくインストールしたクライアントで Empower にログインできない
- サーバーは、名前と IP アドレスの両方によってクライアントから ping できる
- クライアントにログインしようとすると、ORA 12154 エラーが表示される
- 管理者は、問題なくサーバーの Empower にログインできる
環境
- Empower 3 エンタープライズ
- クライアント PC
原因
Tnsnames.ora ファイルが次記のディレクトリーにない:C:\Empower\Oracle\Oracle11gClient_2\network\admin
解決策
Tnsnames.ora ファイルを、他のクライアントや LAC/E32 などのネットワーク上の別の場所からコピーし、新しいクライアントの管理者フォルダーに貼り付けます。
追加情報
id24289, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP