メインコンテンツまでスキップ
Waters Japan

Citrix サーバー上の Agilent ICF 3.0 は、LAC/E の古いバージョンで機能しますか? - WKB24614

Article number: 24614To English version

環境

  • Empower 3 エンタープライズCitrix

回答

はい。詳細は次の「追加情報」を参照してください。

追加情報

ICF 3.0 リリースノートの 20 ページ以降:

Agilent ICF サポート v3.0 は次記の環境に適合します:

  • Agilent ICF サポート v2.1 Hotfix 1(ICF アップデート A.01.05 以上)または Agilent ICF サポート v2.2 が LAC/E モジュールにインストールされており、Agilent ICF サポート v3.0 が Citrix サーバーにインストールされている場合。
  • 現在の Agilent LC v1.06 ICS、現在の Agilent 7890 GC v2.6 ICS、現在の Agilent 6850 GC v1.40 ICS、HeadSpace Control Option v3.0、または現在リリースされている Waters ドライバーパックが含まれている取り込みシステム。