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ICF サポートレイヤー 3.5 以降を使用する HS システムでは、AgilentPlugInServer.exe が Agilent GC でクラッシュする - WKB252975

Article number: 252975To English version

症状

  • メッセージセンターに「Instrument Failure AgGC#XXXXX」(装置フェイル AgGC#XXXXX)という メッセージが表示される
  • 「Communication Failure」(通信フェイル)メッセージが ICF ログに表示される
  • Windows アプリケーションイベントログに、AgilentPluginServer.exe をエラーの生じたアプリケーションとする「Application Error」(アプリケーションエラー)が表示される
  • Windows アプリケーションイベントログに、AgilentPluginServer.exe が処理されない例外とする .NET Runtime イベントが表示される

環境

  • Empower 3
  • Agilent ICF サポートレイヤー3.5 以降
  • Agilent GC
  • Agilent LC

原因

この動作は、CRI-5480 として記録されており、Agilent チームによって調査中です。Agilent は、ICF ドライバーのさまざまなバージョンを通じて、この問題の発生を減らす多くの修正を実施してきました。最新バージョンのドライバーでは、この問題の頻度はさらに低減されます。

解決策

  1. お客様が LAC/E および GC を定期的に再起動することを推奨します。毎週の再起動が適切です。
  2. エラーが発生した場合は、エンジニアがお客様によるログの収集を支援する必要があります。
  3. ログの収集方法については、以下の記事を参照してください。
  • Agilent ICF ログおよび Lab Advisor 診断バッファーのログ - WKB65971
  • Agilent サードパーティのログ - WKB227265
  • 装置サーバーログおよび ICS ログ - WKB75196

追加情報

 

id252975, 7890 GC, 7890 GCDET, 7890BGC, message center, アジレント, エンタープライズ, コミュニケーションエラー