サンプルセットが直ちにバッファリングし、完了後に回復しない。 - WKB261496
Article number: 261496To English version
症状
- サンプルセットが直ちにバッファリングし、完了後に回復しない
- サンプルセット ID が大きな負の数であり、バッファリングを示している
- リカバリーログに「Unable to connect to node [name]」(ノード [名前] に接続できません)が見られる
環境
- Empower
原因
サンプルセットが開始されたクライアントの TNSNAMES.ORA で指定されたデータベースエイリアスが正しくありません。
解決策
- すべての Empower ノード(クライアント、LAC/E およびサーバー)の TNSNAMES.ORA で DB エイリアスが一貫していることを確認します。
- 最初にサーバーで TNSNAMES.ORA を設定してから、ファイルを他のすべてのノードにコピーすることを推奨します。
追加情報
EMP3_PROD のエイリアスを使用して分析を開始しました
EM3_PROD の間違ったエイリアスを使用して、別のクライアントから 2 番目の分析を開始しました。これによりサンプルセットを開始することはできましたが、装置サーバーが LAC/E からサーバーに接続して SS ID を取得しようとすると、そのエイリアスが LAC/E で設定されていないため、接続が失敗します。そのため、サンプルセットはその ID として大きな負の数で始まります。バッファリングが開始されます。
id261496, 7890ヘッドスペース サンプルセット, sample set, エンタープライズ