メインコンテンツまでスキップ
Waters Japan

Empower で、Citrix セッションを介してレポートメソッドのプレビューを印刷できない - WKB2623

Article number: 2623To English version

症状

  • Empower の[プロジェクト]画面から結果を反転表示するとき、[プレビュー編集]画面を右クリックしてレポートを選択します。レポートは印刷プレビューモードでは開かず、編集モードでのみ開きます(レポートのエラー状態の以下のスクリーンショットを参照)。

  • 特定のユーザーのみの問題。

  • すべてのプロジェクトで発生する。

  • 環境設定を良好なユーザーから問題のあるユーザーにコピーしても、問題は解決しませんでした。

  • Empower メッセージセンターにエラーがない

  • 問題は 1 台の Citrix サーバーに分離されている。

  • 問題がある Citrix サーバーを再起動しても問題は解決しませんでした。

環境

  • Empower 3Feature Release 2 (FR2) Service Release 1 (SR1)
  • Citrix
  • クライアントサーバー

原因

1 台の Citrix サーバーでプリンタードライバーが破損している可能性がある。

解決策

すべてのプリンタードライバーを削除し、必要なプリンターを Citrix サーバーに再インストールします。

追加情報