メインコンテンツへスキップ
Waters Japan

Empower での取り込み中の「Instrument failure - End of run wait timed out at xxx.xx seconds. No reply from ACQ-rQSMSerialNumber」(装置フェイル - 実行の終了待ちは xxx.xx 秒でタイムアウトしました。ACQ-rQSMSerialNumber からの返信がありません) - WKB264758

Article number: 264758To English version

症状

  • Empower での取り込み中の「Instrument failure - End of run wait timed out at xxx.xx seconds. No reply from ACQ-rQSM#SerialNumber」(装置フェイル - 実行の終了待ちは xxx.xx 秒でタイムアウトしました。ACQ-rQSM#SerialNumber からの返信がありません)

環境

  • Empower 3 エンタープライズ
  • Waters Driver Pack 2021 および 2022
  • ACQUITY Arc ソルベントマネージャ QSM-R

原因

Waters は現在、この動作を調査しており、CRI-5107 で文書化しています。ACQUITY Arc システムで圧力チャンネルを有効にすると、サンプルセットのシーケンスが中断され、「Instrument failure - End of run wait timed out at xxx.xx seconds.」(装置フェイル - 実行の終了待ちは xxx.xx 秒でタイムアウトしました。)が表示されます。

解決策

初期の調査では、装置メソッドで圧力チャンネルが有効になっている場合、圧力チャンネルデータを取り込んでいないままサンプルセットが中断されることが確認されました。Waters は正確な根本原因を特定するために問題を調査し続けるため、装置メソッドで圧力チャンネルを有効にしないことを推奨します。

追加情報

 

id264758, 7890ヘッドスペース サンプルセット, sample set, UPARQSM, アジレント, シリアルナンバー, フロースルーニードル, 島津