Alliance iS HPLC System の Empower コントロールパネルに「Unable to Connect」(接続できません)と表示され、Alliance iS との通信がない - WKB281830
Article number: 281830To English version
症状
- [サンプルの分析]の Empower コントロールパネルが使用できない。メッセージ「Alliance iS が接続できません。ネットワークケーブルと設定を確認してください」

- 分析を起動できない(装置フェイル)
- 再起動後の Windows システムイベントビューアーのエラー:WatersNGINXInstrumentService サービスが次のエラーにより、起動できませんでした:
The service did not respond to the start or control request in a timely fashion(サービスは開始または制御要求に時間内に応答しませんでした)
環境
- Empower 3 エンタープライズ
- Alliance iS HPLC System 1.1 ICS
- LAC/E で、LAC/E と Citrix サーバーの間で 80 ポートが開いている
原因
[スタートアップの種類]が[自動]に設定されている場合、LAC/E イベントで Windows サービス WatersNGINXInstrumentService が起動しない

解決策
LAC/E で Windows サービス WatersNGINXInstrumentService を起動します。
追加情報
オプション:LAC/E の各再起動後にサービスの起動に失敗した場合は、Windows のサービススタートアップの種類を自動(遅延開始)に変更します。
サービスの説明:ICS LAC/E のリバースプロキシ管理を担当する、Waters NGINX 装置サービス
id281830, ALLISQPDA, ALLISQTUV, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, コミュニケーションエラー