メインコンテンツまでスキップ
Waters Japan

Empower で eSAT/IN フェイルが表示される - WKB28560

Article number: 28560To English version

症状

  • Empower メッセージセンターに eSAT/IN フェイルが表示される
  • [分析]画面に「Instrument Failure」(装置フェイル)メッセージが表示される
  • eSAT/IN のノードのプロパティで、ステータスは「ok? No」と表示される
  • 2695 のノードのプロパティで、ステータスは「ok? Yes」と表示される
  • DHCP エントリーを消去して適切な順序で再起動しても、この問題は解決されない

環境

  • e-SAT/IN モジュール
  • Alliance HPLC システム
  • 2695 セパレーションモジュール
  • Bus SAT/IN モジュール
  • Empower 3
  • LAC/E

原因

INSTSRV.DAT ファイルが破損しています

解決策

  1. システムを選択して右クリックし、[オフラインにする]を選択することで、影響を受ける LAC/E の各システムをオフラインにします。
  2. LAC/E で各システムを削除します。
  3. [ノードのプロパティ] > [DHCP 設定]タブに移動し、[DHCP 設定]をクリックし、画面をキャプチャーして保存し、各エントリーを反転表示し、一度に 1 つずつ削除します。
  4. 同じノードプロパティの[装置]タブに移動し、リスト内のすべての装置を反転表示して[装置の削除]をクリックし削除します。
  5. C:\Empower\InstrumentServer\instsrv.dat に移動し、ファイルを削除します(instsrv.dat ファイルを削除すると、ノード上のすべてのシステム設定が削除されることに注意してください)。
  6. Empower からログアウトし、開いている画面をすべて閉じて、LAC/E およびそれに接続されているすべての装置をシャットダウンします。
  7. 正しい順序で起動します:IEEE ユニットを最初に起動する必要があります。すべての IEEE ユニットの初期化が完了するまで、LAC/E を起動しないでください。LAC/E を起動しますが、ソフトウェアを開かずに、Ethernet 装置を一度に 1 つずつ起動します。最初のユニットが初期化を完了するまで、次のユニットに移動しないでください。
  8. Empower にログインし、[ノードのプロパティ]に移動し、[装置]タブで[OK?]列を調べます。すべてが[Yes]と表示されるはずです。
  9. [システムの管理]に移動しシステムを再作成します。[ファイル] > [新規作成] > [分析システム]をクリックし、削除前と同じ名前と設定のシステムを作成します。

追加情報

id28560, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, message center, node, SATIN, shutdown, エンタープライズ