メインコンテンツまでスキップ
Waters Japan

Empower で、Agilent 事前設定ユーティリティのツールに接続できない - WKB31169

Article number: 31169To English version

症状

  • 事前設定ツールで、ユーザーが[設定ディレクトリ]画面で IP アドレスを指定した場合、「failed to connect」(接続に失敗しました)というエラーメッセージが表示される。

clipboard_eae5c8eb2099de30a331a780f0abbc0a1.png

環境

  • Empower 3
  • Agilent ICF サポート 3.0
  • Agilent ICF A02.04
  • 事前設定ユーティリティ

原因

ユーザーエラー。

ユーザーが、システムの IP アドレスを正しく指定しません。

解決策

LAC/E または NODE の IP アドレス/ホスト名は、システムの IP アドレスではなく、指定する必要があります。

追加情報

Agilent 装置コントロールフレームワーク (ICF) 付き Agilent 事前設定ユーティリティのサポートバージョン 2.2

事前設定ユーティリティツールのセットアップについては、以下のドキュメントを参照してください。

http://www.waters.com/waters/support...6402&type=TECN

id31169, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, アジレント, ノード

  • この記事は役に立ちましたか?