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ログオン試行の失敗回数が Empower システムポリシーまたは Active Directory で指定された回数を超えるように見える - WKB31971

Article number: 31971To English version

症状

  • システムオーディットトレイルおよび/またはメッセージセンターをレビューすると、ログオン試行の失敗回数のしきい値を超えた後、Empower アカウントがロックされていないことが示される

環境

  • Empower

原因

この問題は、拡張要求 PCS#52581 として報告されています。

解決策

なし

追加情報

非アクティブタイマーが有効化された後に Empower 画面のロックを解除すると、以下が発生します。

1. Empower 画面のロックを解除しようとするときに無効なパスワードを入力すると、「Unsuccessful Logon Attempt」(ログオンの失敗)メッセージが記録されます。

2. Empower のロックを解除しようとするときに有効なパスワードが入力されると、[システムオーディットトレイル]にエントリーが記録されません。

そのため、[システムオーディットトレイル]と[メッセージセンター]に表示される[ログオンの失敗]回数が、パスワード入力の試行回数より多い場合、これは、必ずしもユーザーが無効なログイン試行回数の許容値を超えたことを示しているとは限りません。パスワード入力の試行回数の許容値を超えるログオンの失敗により、ユーザーアカウントは無効になります。Empower でローカルに認証するユーザーの場合、これらのイベントは、「Unsuccessful Logon Attempt Action(s)」(ログオンの失敗操作)および「User Account Disabled Action」(ユーザーアカントを使用不可にする操作)として、[システムオーディットトレイル]に記録されます。LDAP 環境では、ユーザーアカウント管理は LDAP 環境によってコントロールされ、LDAP 環境を使用してモニターする必要があります。

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