メインコンテンツまでスキップ
Waters Japan

新しくインストールした Empower LAC/E32 を使用した際にデータがバッファリングされ、recover.log ファイル上にエラー「ノードに接続できない」が発生するのはなぜですか? - WKB48704

Article number: 48704To English version

症状

  • ログインして新しい LAC/E32 で分析を開始できるが、データがバッファリングされ、recover.log ファイルにエラー「ノードに接続できない」が発生する

環境

  • Empower 3

原因

tnsnames.ora ファイルが、正しい Empower サーバーデータベースインスタンスを指定していない。

解決策

  1. 問題の LAC/E32 で tnsnames.ora ファイルを正しく修正するか、
  2. 正常に動作している LAC/E32 から tnsnames.ora ファイルを問題の LAC/E32 にコピーします。

追加情報

Watersservice がバッファリングされた生データファイルを Empower データベースサーバーにコピーする際に、適切な接続を再確立するため LAC/E32 の再起動が必要になる場合があります。

id48704, node, エンタープライズ

  • この記事は役に立ちましたか?