Empower で LAC/E32 に接続しようとすると COM 接続が失敗する - WKB50504
Article number: 50504To English version
症状
- Empower で LAC/E32 に接続しようとすると COM 接続を確立できない
- [サンプルの分析]にアクセスすると、サーバーがビジー状態になる
- LAC/E に接続すると、「ICS repair status」(ICS 修復状態)というメッセージが表示される
- ICS Companion Service が開始できず、動かなくなる
- WatersService が「自動」に設定されていても、起動しない
- WatersService を起動しようとすると、次のエラーメッセージが表示される:「ローカルコンピューター の WatersService を開始できませんでした。エラー 1068:依存関係サービスまたはグループを起動できませんでした。」
環境
- Empower エンタープライズ
原因
ICS Companion Service が開始されなかったため、WatersService を開始できませんでした。
解決策
- ICS Companion Service の問題を修正します(KCS 50170 を参照)
- LAC/E32 を再起動します。
- ICS Companion Service と WatersService の両方が開始されていることを確認します。
- サービスが開始されない場合は、分析システムを削除して再作成します。
- 必要に応じて、ICS ドライバーパックを再インストールします。
追加情報
エラー 1053 も関連している可能性があります。
id50504, server busy, サーバービジー