LAC/E32 で ACQUITY または Alliance システムとの通信がない - WKB57989
Article number: 57989To English version
症状
- 特定の LAC/E32 に接続されているシステムとの通信がない
- ノードプロパティの[装置]タブでは、すべての装置で[OK?]に「NO」が表示される
- DHCP では、いずれの ACQUITY コンポーネント、Alliance 2695 または 2998 PDA にも種類が表示されていません
- すべてのシステムが Ethernet スイッチボックスに接続されている
環境
- Empower 3
- ACQUITY UPLC
- Alliance HPLC システム
- 2695 セパレーションモジュール
- 2998 フォトダイオードアレイ検出器
原因
スイッチボックスに接続されたケーブルが、LAC/E32 で間違った Ethernet ポートに差し込まれています。インターネットネットワークケーブルが装置の LAN ポートに接続されている。Ethernet スイッチが故障している可能性もあります。
解決策
- すべての装置をオフにします。
- ケーブルを外し、正しい Ethernet コードのプラグを正しいポートに差し込みます。
- すべての装置の電源がまだ切れていることを確認してから、[コントロールパネル] > [ネットワークと共有センター] > [アダプターの設定の変更](左側)を選択します。
- [装置 LAN]を右クリックしてから、[プロパティ]をクリックします。
- インターネットプロトコルバージョン 6 が使用不可であることを確認します。
- インターネットプロトコルバージョン 4 を反転表示して、プロパティをクリックします。
- 「次の IP アドレスを使う」ラジオボタンをクリックします。
- 192.168.0.1 を指定し、OK をクリックし、先ほど開いた他の画面を終了します。
- 装置の電源を入れます。
- DHCP ウィンドウで、すべてのモジュールに IP アドレス、MAC アドレス、種類、名前が表示されていることを確認します。
- Empower のノードプロパティの[装置]タブで、装置をスキャンします。すべてのコンポーネントが[OK?]に「YES」が表示されるはずです。
追加情報
id57989, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 2998, 2998B, 2998SFC, A-10PDA, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, node, SUP, UPBINARY, コミュニケーションエラー