メインコンテンツまでスキップ
Waters Japan

Empower でレポート PDF を保存すると、データが表示されないのはなぜですか? - WKB62061

Article number: 62061To English version

症状

  • レポート PDF を PC に保存する
  • レポート PDF のプレビューは正しい
  • レポート PDF に数値が表示されず、クロマトグラムにラベルがない

環境

  • Empower 3 Feature Release 4
  • FAT クライアント(Citrix ではない)

原因

インストール中に Waters PDF ジェネレーターが破損したか、古いバージョンが存在する可能性があります。

Empower 3 FR 4 の[プリンター]リストには、[Waters Internal Queue - Do Not Use]のみが含まれている必要があります。

解決策

解決策:Empower ソフトウェアおよびドライバーのアンインストールおよび再インストールを実行します。

回避策:

  1. regedit を開きます。
  2. HKEY_LOCAL_MACHINE > SOFTWARE > WATERS > UNIFI を参照します。
  3. ここには 2 つの文字列値「AdobeResourceFiles」と「APDFLResourceFiles」があるはずです。一方または両方が欠落しているか、存在しているが無効なパスを指している可能性があります。これらのキーのパスがクライアントで有効なパスであることを確認します。
  4. 印刷スプーラーサービスを再起動して、再テストします。

追加情報

clipboard_eb4c03834c7995abd0e507f8827cde28d.png

clipboard_eb1815ea004a80764760e508c1ab6f847.png

id62061, chromatogram

  • この記事は役に立ちましたか?