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Waters Japan

Agilent G1888 で事前設定が失敗する - WKB69499

Article number: 69499To English version

症状

  • [装置からアップロード]をクリックすると、Agilent G1888 事前設定が失敗する

環境

  • Agilent G1888 ヘッドスペースサンプラー
  • Agilent ICF SL v3.0 以降(ICF SL 3.5.1 まで)

原因

Agilent 事前設定ツールは G1888 ヘッドスペースのハードウェア設定を取得できないか、指定された時間内に設定ファイルを作成できません。

CRI-540

Agilent 不具合 ID - 292088

 

解決策

Agilent G1888 ヘッドスペースの通信ポート 10000 ~ 10010 がファイアウォールによってブロックされていないことを確認します。ポートのブロックが解除されている場合は、以下を実行します。

  1. 以前の設定がAgilent 事前設定ツールで使用できる場合、取り込みクライアントノードから削除されていることを確認します。
  2. 以前の Empower システムが G1888 で作成された場合は、そのシステムを Empower から削除することを推奨します。
  3. GC、HS、取り込みクライアントまたは LAC/E の電源を切ります。
  4. GC および HS の電源を入れます。ヘッドスペースの前面パネルのバイアルサイズ、バイアル EPC 接続、圧力単位およびキャリア接続の値をメモします。
  5. LAC/E の電源を入れ、[Agilent 事前設定]画面で、ヘッドスペースの前面パネルでメモした値が[装置設定]の[Agilent 事前設定]の値と一致していることを確認します。そうでない場合は、ドロップダウンリストから選択して、ハードウェア設定に一致するようにします。
  6. [装置からアップロード]ボタンをクリックします。

追加情報

ヘッドスペースのサンプル前処理に関する記事 WKB97285 を参照してください

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