メインコンテンツまでスキップ
Waters Japan

Empower ネットワーク(エンタープライズまたはワークグループ)で QDa システムに接続できない - WKB74666

Article number: 74666To English version

症状

  • Empower ネットワーク(エンタープライズまたはワークグループ)で QDa システムに接続できない
  • LAC/E システムで直接操作する場合は、通常どおりに使用できる
  • Citrix を介して、またはネットワーク内のクライアントから接続しようとしているときにのみ、この問題が見られる

環境

  • Empower 3 エンタープライズ
  • Empower 3 ワークグループ
  • ACQUITY QDa 質量検出器

原因

WatersService が実行されていないかオフになっています。

解決策

 

WatersService をオンにするには、LAC/E で実行される「サービス」で設定を変更する管理者の権限が必要です。

  1. LAC/E ボックスにログインし、[スタート]を選択し、[コンピューター]を右クリックし、[管理]を選択します。
  2. [コンピューターの管理]画面で、[サービスとアプリケーション]を選択します。
  3. [サービス]をダブルクリックします。
  4. WatersService まで下にスクロールし、右クリックして、[プロパティ]を選択します。
  5.  [WatersService のプロパティ]画面で、[スタートアップの種類:]ドロップダウンボックスから[自動]を選択します。
  6. [適用] > [OK]を選択します。
  7. LAC/E を再起動します。

追加情報

 

id74666, QDA