Empower 3 で、解析ジョブが Citrix サーバーのキューに滞留する - WKB7696
Article number: 7696To English version
症状
- データ解析後に、[解析サーバーモニター]画面に表示すると、ジョブがキューに滞留しています。
- このサーバーに接続している他のユーザーは解析ができなくなります。
- 他の Citrix サーバーには、この問題はありません。
環境
- Empower 3 エンタープライズ
- Citrix
原因
特定の Citrix サーバーで解析がフリーズしました。
解決策
- [解析サーバーモニター]画面でジョブをキャンセルしてください。
- 手順 1 に失敗した場合は、フリーズした Citrix サーバーを再起動します。
追加情報
Citrix サーバーを再起動すると、現在影響を受けているサーバーを使用しているすべての Empower ユーザーの接続が切断されます。データが失われる危険はありませんが、中断された操作を再起動する必要があります。
Citrix 以外の環境でクライアントを再起動しても問題が解決されない場合は、Empower データベースサーバーを再起動する必要があることがあります。
この情報は、LAC/E ノードを含む任意の解析ノード(例:[分析と解析]、[分析とレポート])に適用されます。