メインコンテンツまでスキップ
Waters Japan

Empower に接続しようとすると、「Server Busy - Switch To or Retry」(サーバービジー - 切り替えまたは再試行)エラーが発生するのはなぜですか? - WKB78084

Article number: 78084To English version

症状

  • エラーメッセージ:This action cannot be completed because the other program is busy. Choose 'Switch To’ to activate the busy program and correct the problem.(他のプログラムがビジーであるため、この操作は完了できません。ビジー状態のプログラムをアクティブにして問題を修正するには、[切り替え]を選択します。)
  • LAC/E32 またはクライアントから Empower にログインしようとすると、発生する
  • 最初は 1 台の LAC/E32 と 1 台のクライアントの設置および適格性評価後に見られる
  • localhost を ping すると、IPV4 アドレス応答ではなく IPV6 応答が得られる
  • サーバーを名前または IP アドレスで ping および tnsping できる

clipboard_eab59dba59705762ed35345f2a3443cee.png

環境

  • Empower 3 FR4 エンタープライズ
  • LAC/E32 またはクライアント

原因

IPV4 アドレスがサーバーに到達できないため、Empower のログインがタイムアウトします。[ネットワークと共有]および[Windows レジストリー]で、IPV6 を無効にします。

解決策

  1. IPv6 を無効にする方法 - WKB9503 の説明に従って、ネットワークカードのプロパティで IPv6 を無効にします。

追加情報

id78084,

  • この記事は役に立ちましたか?