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Waters Japan

Windows 10 にアップグレードした後、Empower で ACQUITY H-Class システムへの通信がない - WKB85219

Article number: 85219To English version

症状

  • Windows 10 にアップグレードした後、Empower で ACQUITY H-Class システムへの通信がない。
  • コンソールで、すべての装置にエラーがある:
    • QSM:エラー
    • FTN:文字列エラー
    • FLR:通信エラー
  • ノードプロパティでは、すべての装置で[OK?]に「NO」が表示される。
  • 装置 LAN カードの IP アドレスが ping コマンドに応答しない。

環境

  • Empower 3 Feature Release 4
  • Windows 10
  • ACQUITY UPLC H-Class
  • Waters Ethernet モジュール

原因

コンピューターの装置 LAN カードに問題があります。カードに、正しい IP アドレスが設定されていません。

解決策

  1. 装置 LAN カードまたはブリッジで、ipv6 がクリアされ、ipv4 が選択されていることを確認します。
  2. ipv4 のプロパティで、IP アドレスが 192.168.0.1(または別の IP アドレス)に設定されており、サブネットマスクが 255.255.255.0 に設定されていることを確認します。
  3. 次に、必要に応じて Waters DHCP サーバーを設定します

追加情報

さらに、装置 LAN 用に設定されたブリッジがある場合は、そのブリッジが Windows 10 用の適切な設定で設定されていることを確認します。WKB78189 を参照してください。

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