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Empower PC の再起動後の e2695、2998、2475 との通信フェイル - WKB86359

Article number: 86359To English version

症状

  • ハードウェアの問題により Empower PC の再起動後の e2695、2998、2475 との通信フェイル
  • ノードプロパティの[装置]タブでは、装置に[OK?]が「NO」と表示される
  • DHCP タブの画面には何も表示されない。ユーザーによると、手動で削除したことがない
  • 装置 LAN にコマンドウィンドウで正常に ping できる
  • Windows システムイベントログには、DHCP クライアントのシャットダウンエラーおよび PC の電源シャットダウンメッセージが記録されている
  • DHCP サービスが開始され、実行されている

環境

  • Empower 3
  • 2695 セパレーションモジュール
  • 2998 フォトダイオードアレイ検出器
  • 2475 マルチ波長蛍光検出器

原因

原因は不明ですが、DHCP クライアントのシャットダウンを引き起こしている PC の電源に問題がある可能性があります。

解決策

  1. DHCP サーバーサービスを再設定します(WKB7330 を参照)
  2. PC 及び装置を再起動します。
  3. 装置が DHCP に表示され、ノードプロパティの[装置]タブでは[OK?]に[YES]と表示されることを確認します。

追加情報

 

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