Empower でプロジェクトの参照を開く際の「Server Busy」エラー - WKB8758
Article number: 8758To English version
症状
- LAC/E とサーバーを再起動した後に、[プロジェクト参照]を開くと、「Server Busy」エラーが表示される
- ウイルス対策ソフトウェアは、LAC/E では Empower フォルダーが除外されてあり、サーバー上では削除されている
- Windows Update は実行していない
- LAC/E で、仮想メモリに問題はない
- サーバー上のドライブで十分な空き容量がある
- 管理者としてログインしたときに、サーバー上のメッセージセンターで 50,000 を超えるメッセージがある
環境
- Empower 2
- クライアント/サーバー環境ですが、LAC/E 上で直接実行されています
原因
メッセージセンターにあるメッセージが多すぎます。
解決策または回避策
- メッセージをアーカイブするには、メッセージセンターに移動し、[ファイル]>[ファイルとして保存]をクリックし、メッセージをアーカイブします。
- メッセージを消去するには、メッセージセンターを開き、[プロパティ]>[パージ]タブをクリックし、[選択したログを直ちにパージする]をクリックします。
- サーバーと LAC/E を再起動します。
追加情報
id8758, antivirus, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, memory, message center, SUP, サーバービジー