メインコンテンツまでスキップ
Waters Japan

Empower でプロジェクトの参照を開く際の「Server Busy」エラー - WKB8758

Article number: 8758To English version

症状

  • LAC/E とサーバーを再起動した後に、[プロジェクト参照]を開くと、「Server Busy」エラーが表示される
  • ウイルス対策ソフトウェアは、LAC/E では Empower フォルダーが除外されてあり、サーバー上では削除されている
  • Windows Update は実行していない
  • LAC/E で、仮想メモリに問題はない
  • サーバー上のドライブで十分な空き容量がある
  • 管理者としてログインしたときに、サーバー上のメッセージセンターで 50,000 を超えるメッセージがある

環境

  • Empower 2
  • クライアント/サーバー環境ですが、LAC/E 上で直接実行されています

原因

メッセージセンターにあるメッセージが多すぎます。

解決策または回避策

  1. メッセージをアーカイブするには、メッセージセンターに移動し、[ファイル]>[ファイルとして保存]をクリックし、メッセージをアーカイブします。
  2. メッセージを消去するには、メッセージセンターを開き、[プロパティ]>[パージ]タブをクリックし、[選択したログを直ちにパージする]をクリックします。
  3. サーバーと LAC/E を再起動します。

追加情報