Empower の[サンプルの分析]で ICF 3.0 を使用して Agilent LC に接続するとき、Server busy(サーバービジー)エラーが出る - WKB90578
Article number: 90578To English version
症状
- [サンプルの分析]で Agilent LC システムに接続するたびに、サーバービジーエラーが発生する
- 他の Agilent LC システムに接続する場合、このエラーは発生しない
- 『Empower インストールガイド』の記載通りに正しい DCOM 設定を使用している
- 最近、Agilent LC システムおよび LAC/E32 の別の環境に移動した
環境
- Empower 3 Feature Release 4
- エンタープライズ
- 装置コントロールフレームワーク v3.0 (ICF 3.0)
原因
システムは、新しい環境で正しく再作成されませんでした。
システムは Empower で作成されましたが、以前の環境の Pre-Configuration Utility の設定が使用されました。
解決策
- Empower から、DHCP エントリーを含んでシステムを削除します。
- Agilent Pre-Configuration のエントリーを削除します。
- LAC/E32 を再起動します。
- Pre-Configuration Utility で Agilent システムを再設定します (WKB30377)。
追加情報
id90578, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, ion guide, SUP, アジレント