メインコンテンツまでスキップ
Waters Japan

Empower - 装置との通信が失われる - WKB91215

Article number: 91215To English version

症状

  • ノードプロパティでシステムが「OK?」に「NO」と表示される
  • 各システムコンポーネントの IP アドレスは、ping コマンドを介して到達できる
  • 通信がランダムに低下する
  • [サンプルの分析]に装置フェイルが発生する

環境

  • Empower
  • Empower エンタープライズ
  • Ethernet によってコントロールされるシステム

原因

Waters DHCP サーバーは、装置 LAN を使用して Ethernet 装置をコントロールするように設定されていません。

解決策

  1. DHCP サーバー設定で装置をすべて削除します。
  2. システムの電源を切ります。
  3. WKB7330 の説明に従って、Waters DHCP サーバーを設定します。
  4. DHCP ウィザードを設定した後、PC は自動的に再起動します。
  5. Windows にログインします。C:\Empower\Instruments\Waters DHCP Server Configuration.exe を介して DHCP サーバー設定を開きます。
  6. システムコンポーネントの電源を入れます。
  7. システムは DHCP に表示されるはずです。
  8. Empower にログインし、[ノードのプロパティ]に移動します。装置が「OK?」に「Yes」と表示されていることを確認します。

追加情報

 

id91215, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, node, SUP, コミュニケーションエラー