Empower - 装置との通信が失われる - WKB91215
Article number: 91215To English version
症状
- ノードプロパティでシステムが「OK?」に「NO」と表示される
- 各システムコンポーネントの IP アドレスは、ping コマンドを介して到達できる
- 通信がランダムに低下する
- [サンプルの分析]に装置フェイルが発生する
- ACQUITY H-Class が Empower との通信を失う
- システムを数回再起動しても改善しない
- DHCP からコンポーネントを削除しても再入力されない
環境
- Empower
- Empower エンタープライズ
- Ethernet によってコントロールされるシステム
- ACQUITY UPLC H-Class
- Empower 3
原因
Waters DHCP サーバーは、装置 LAN を使用して Ethernet 装置をコントロールするように設定されていません。
解決策
- DHCP サーバー設定で装置をすべて削除します。
- システムの電源を切ります。
- WKB7330 の説明に従って、Waters DHCP サーバーを設定します。
- DHCP ウィザードを設定した後、PC は自動的に再起動します。
- Windows にログインします。C:\Empower\Instruments\Waters DHCP Server Configuration.exe を介して DHCP サーバー設定を開きます。
- システムコンポーネントの電源を入れます。
- システムは DHCP に表示されるはずです。
- Empower にログインし、[ノードのプロパティ]に移動します。装置が「OK?」に「Yes」と表示されていることを確認します。
追加情報
id91215, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, node, SUP, コミュニケーションエラー