メインコンテンツへスキップ
Waters Japan

Empower3 Citrix 特定のユーザーがログインできない/特定のプロジェクトでデータをレビューできない場合の対処方法 - WKB91528

Article number: 91528To English version

症状

  • 特定のユーザーがログインできない
  • 特定のユーザーが特定のプロジェクトでデータをレビューできない

環境

  • Empower 3
  • Citrix

原因

そのユーザーの前回ログイン時のセッションが残っている

解決策

  1. 問題のユーザーがCitrixのコネクションセンターからログオフ後、再度ログイン

    ■ログオフ方法
    Citrix Receiverにログイン後、クライアント画面の最下段右の時計のところにCitrixWorkspaceアイコン(渦巻状)があります。
    clipboard_e2d1a36933ac5afb73e8ebdfcc06bf1ed.png
    このアイコンを右クリックしてコネクションセンターを選びます。
    以下の画像のようにプロセスが残っていると、プロセスのあるサーバーとプロセスを、ユーザ自身で確認できます。
    PC名をクリックし、右側の[ログオフ]をクリックします。
    clipboard_e45e1e11b80771b761bb3f12c7c39fb61.png
     
  2. Citrixサーバー上で、このセッションの強制終了
  3. クイックスタートモードの場合、装置接続に問題があってログインできない可能性もあるので、装置接続を確認

追加情報

id91528, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, review, SUP