メインコンテンツまでスキップ
Waters Japan

システム復元ポイントの作成により、コンソールが応答しない、通信の問題、データの喪失、コンソールログの「Insufficient disk space」(ディスク領域が不足しています)エラー、またはバッファー遅延 - WKB11952

Article number: 11952To English version

症状

  • 以下の症状の多くまたは 1 つが観察される:
  • コンソールが応答しない(および関連するエラー)
  • MassLynx がランダムにクラッシュするか通信が失われ、再起動する必要がある
  • ACQUITY コンソールログに「Insufficient disk space」エラー
  • MassLynx 画面が一時的にフリーズした。
  • データ取り込みにギャップがあり、または遅れているか、バッファリングされているように見える(後で追いつく)。
  • 「Server Busy Errors」(サーバービジーエラー)が表示されることがある

環境

  • Windows
  • MassLynx
  • システム復元ポイント

原因

Windows が、データ取り込み中にシステム復元ポイントを作成している。

解決策

  1. MassLynx データの取り込み中にシステム復元ポイントを作成しないでください。
  2. 復元ポイントは手動で作成するか、データ取り込みをしていないときに自動復元ポイントの作成が行われるように設定します(通常は社内 IT により管理されています)。
  3. 記事:Windows でシステム復元プログラムを無効にする方法 - WKB15558 を参照してください

追加情報

id11952, communication, MLYNX, MLYNXV41, SUPMM, コミュニケーションエラー