メインコンテンツまでスキップ
Waters Japan

MassLynx にはどのバージョンの Java がインストールされていますか? - WKB1821

Article number: 1821To English version

環境

  • Windows 7 Professional SP1
  • MassLynx
  • Java

回答

MassLynx 4.1 には以下がインストールされています。

Java3D 1.3.1 および Java (TM) 2 Runtime Environment Standard Edition 1.5.0_X。

X は 3、6、12、または 17 のことがあり、J2SE 5.0 の更新バージョンです。
MassLynx インストーラーによって、Java の最新バージョン更新 17 が前提条件としてインストールされます。

 

追加情報

MassLynx のインストールには、適切な Java バージョンが必要です。それらが存在しない場合、MassLynx インストーラーは、MassLynx をインストールする前にこれをインストールします。
適切なバージョンの Java がインストールされていないか検出されない場合、インストールは失敗します。

MassLynx は、最新バージョンの Java を使用できることが可能です。
その後、そのバージョンがそれ以降の更新にアップグレードされると、MassLynx はそれを使用するようにしますが、これによって、MetaboLynx でスクリプトエラーが発生することがあります。ただし、そのバージョンの MassLynx はそれ以降のバージョンの Java でテストされていないため、そのソフトウェア構成は正式にはサポートされなくなります。

 

ACQUITY Driver Pack は、Connections Insight をサポートするために、新しいバージョンの Java をインストールすることがあります。