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Waters Japan

エラー:「ACQUITY Console Client has Stopped Working」(ACQUITY コンソールクライアントが動作を停止しました)が表示され、ドライバーパック 2017 R1 を使用した ACQUITY 2D の MassLynx システムで ACQUITY コンソールがクラッシュする ‐ WKB22025

Article number: 22025To English version

症状

  • コンソールを開くと、次のエラーメッセージが表示される:「ACQUITY Console Client has Stopped Working」(ACQUITY コンソールクライアントが動作を停止しました)
    • インレットがシングルポンプシステム(つまり、Waters ポンプコントロールを使用しない)として構成されている場合は、すべて正常に動作する。
  • MassLynx インレットソフトウェアはエラーメッセージを表示しない。
  • スタンドアローンコンソールを開くと、2 つのポンプの代わりに溶出ポンプのみが表示されます。

環境

  • Waters Driver Pack 2017 R1 を備えた ACQUITY 2D システム
  • MassLynx

原因

ACQUITY Driver Pack 2017 R1 のソフトウェアの不具合。(Waters Driver Pack 2019 R1 でも観察されています)

この問題は、MassLynx 4.1 または 4.2 の SCN の任意のバージョンで発生する可能性があります。この問題に特定の質量分析計の依存性はありません。

解決策

2018 年 1 月にリリースされた Waters Driver Pack 2017 R2 で更新します。

2022 年 5 月に、MassLynx でサポートされるようになった DP 2021 R1 にアップグレードします

https://www.waters.com/waters/support.htm?lid=135084240&lcid=135084239&type=DWNL

ドライバーパックの更新がオプションでない場合は、装置制御ソフトウェアのバージョンを Driver Pack 4 SR1 にダウングレードすることを検討してください。

追加情報

 

注:エラー「ACQUITY Console Client has Stopped Working」(ACQUITY コンソールクライアントが動作を停止しました)は、2 つのポンプが[Config](設定)ボタンで設定されていないままの場合にも発生します。スクリーンキャプチャーを参照してください。

 

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