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Microsoft Outlook 365 E メールが OALogin で機能しなくなる。エラー「connecting to Outgoing server (SMTP) outlook.office365 failed」(送信サーバー (SMTP) outlook.office365 に接続できませんでした) - WKB222754

Article number: 222754To English version

症状

  • MAPI サーバーのある E メールクライアントを使用して設定されたアカウントが、Outlook 365 を介して電子メールを送信しなくなった
  • または、Outlook サーバーに接続するための新しいアカウントを設定できない。記事電子メールを、SSL/TLS 認証を必要とする Waters PC およびサーバーで、Outlook 365 および OALogin と連携して使用するように設定する方法 - WKB76817 を参照してください
  • 以下のエラーメッセージが表示されることがある:
    clipboard_ea2915524f700f84f078f9ae05189033e.png
    Sending of the message failed.
    The message could not be sent because connecting to Outgoing server (SMTP) outlook.office365 failed. The server may be unavailable or refusing SMTP connections. Please verify your Outgoing server (SMTP) settings are correct and try again.(メッセージを送信できませんでした。送信サーバー (SMTP) outlook.office365 に接続できなかったため、メッセージを送信できなかった。サーバーが使用できないか、SMTP 接続を拒否している可能性がある。お使いの送信サーバー (SMTP) の設定が正しいことを確認して、再試行してください。)

環境

  • MassLynx
  • OALogin
  • OpenLynx
  • Microsoft Outlook 365

原因

Microsoft は、Exchange Online で SMTP AUTH を使用不可にすることを推奨しています。ローカルの IT 部門が、お使いのサーバーの SMTP 認証をオフにした可能性があります。

次の Microsoft 記事を参照してください:Exchange Online で認証済みクライアントの SMTP 送信 (SMTP AUTH) を有効または無効にする

解決策

  1. OALogin に使用するアカウントの SMTP 認証を有効にします。

  2. これを行うには、2 つの設定があります。
  • SMTP AUTH を無効(または有効)にする組織全体の設定
  • テナント全体の設定を上書きするメールボックスごとの設定

追加情報

 

id222754, MLYNX, MLYNXV41, SUPMM