ACQUITY UPLC と MassLynx との間の通信の喪失 - WKB5306
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症状
- ACQUITY システムとの通信の喪失
- コンソールでのエラーメッセージ
環境
- ACQUITY クォータナリーソルベントマネージャ (QSM)
- ACQUITY バイナリーソルベントマネージャ (BSM)
- ACQUITY サンプルマネージャ (SM)
- ACQUITY カラムマネージャ (CM)
- ACQUITY フォトダイオードアレイ検出器 (PDA)
- ACQUITY チューナブル UV 検出器 (TUV)
- ACQUITY
- ACQUITY I-Class
- ACQUITY H-Class
原因
原因不明な通信の問題
解決策または回避策
- MassLynx を終了します。
- 各 ACQUITY コンポーネントの電源を切ります。
- 1 分待ってから、すべての ACQUITY コンポーネントの電源を入れます。システムが標準型 ACQUITY または I-Class ACQUITY の場合は、サンプルマネージャから始めます。H-Class システムの場合はカラムマネージャから開始します。
- 装置を初期化し、MassLynx を開きます。
- [Console](コンソール)画面を開きます。
- いずれかの装置で通信喪失メッセージが表示された場合は、コンソールでその特定の装置に移動し、[Control](コントロール)ドロップダウンメニューを展開して[Reset](リセット)を選択します。
- すべての通信エラーメッセージがコンソールから消去されたら、インレットメソッドを開きます。
- インレットメソッドエディターで[LC]を選択し、[Reset Communication](通信をリセット)を選択します。
追加情報
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