OALogin 画面のサンプルにログインできません - WKB8515
Article number: 8515To English version
症状
- OALogin 画面のサンプルにログインできない
- OA Manager が開いている
- OALogin は C:\MassLynx\OALogin\BatchDB\Status.OLS ファイルを指している
- OALogin 画面がハングアップする
- OA Manager でエラー 11 が見られる
環境
- MassLynx
- OALogin/OpenLynx
原因
Status.OLS ファイルが破損しています。
解決策
Status.OLS ファイルを削除します。キュー内のすべてのジョブが削除されることに注意してください。
- OALogin ソフトウェアと OA Manager を含むすべての MassLynx 画面を閉じます。
- MassLynx を閉じます。
- StopACQUITYProcesses.cmd を実行します。デスクトップのショートカットをクリックするか、Windows エクスプローラーを開き、Program Files (x86)\Waters Instruments\Bin\StopACQUITYProcesses.cmd を参照してダブルクリックします。
- C:\MassLynx\OALogin\Batch DB\Status.OLS ファイルを参照します。
- Status.OLS ファイルを削除します。このファイルは、OA Manager が開かれるときに作成されます。
注:OA Manager のすべてのジョブは削除され、再入力する必要があります。 - MassLynx を起動します。
- 最も左の縦リストにある OpenLynx をクリックします。
- [OA Manager]をクリックします。
- OALogin を開きます。デスクトップのショートカットをクリックするか、Windows エクスプローラーを開き、C:\OALogin\OALogin.exe を参照してダブルクリックします。
- OALogin で File > Status(ファイル > ステータス)を選択します。
- C:\MassLynx\OALogin\Batch DB\Status.ols ファイルを参照し、ダブルクリックします。
- samples にログインします。
追加情報
id8515, MLYNX, MLYNXV41, SUPMM