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Waters Japan

制限されたユーザーアカウントが原因で、新しいイメージが作成された Windows 10 PC での MassLynx および Empower 3 での複数の問題 - WKB89551

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症状

  • 新しいまたは再イメージ化された Windows 10 LTSB 1607 に伴う多くの異なる症状 - 装置の不適切なコントロールから、ソフトウェアのインストール、実行、および/または設定の問題に至るまで、1 つまたは複数の症状のが考えられる。次のように表示されることがある:

  • PC の再イメージ化後または Waters Windows 10 イメージを使用して Windows 10 にアップグレードした後に、MassLynx のコントロールの問題(記事 WKB85748 に記載)が発生します

  • エラー「DHCP Server service failed to start」(DHCP サーバーサービスを開始できませんでした)での MassLynx のインストール問題

  • MassLynx の[MS Tune]画面での誤ったリードバック(例えば、正しいコーン電圧が実際に適用されているのに、コーン電圧のリードバックが 0)

  • [MS Tune]画面から流路系をコントロールできない

  • ハンドルされていない例外 - 「Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. Object reference not set to an instance of an object」(アプリケーションのコンポーネントで、ハンドルされていない例外が発生しました。[続行]をクリックすると、アプリケーションはこのエラーを無視し、続行しようとします。[終了]をクリックすると、アプリケーションは直ちに終了します。オブジェクト参照がオブジェクトのインスタンスに設定されていません)
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  • アプリケーションを起動できない(MassLynx のインレットメソッドなど)

  • 特定の機能にアクセスできない
    (例えば、OALogin で[User Configuration](ユーザー設定)を開くことができない)

  • コンソールで M-Class を設定できない

  • ACQUITY コンソールで記号/英語以外の正しくない文字が表示され(例:$)、通信エラーが発生する

  • 自動精製システムで 2545 ポンプと共に取り付けると、515 ポンプを取り付けてコントロールすることができない。インレットの[Status](ステータス)タブが更新されることはない。[Additional status](追加ステータス)タブは、メソッドが最初に読み込まれると更新されるが、以降のメソッドが読み込まれると更新されない。

  • インレット設定時に 2424 ELSD のオプションがなく、Waters DHCP でオプションを見つかったが、MassLynx を使用して 2424 を設定することもコントロールすることもできない。

環境

  • MassLynx
  • Empower 3
  • 自動精製/FractionLynx
  • UNIFI
  • Windows 10 LTSB 1607
  • Microsoft .NET
  • ACQUITY コンソール
  • P510 Lenovo コンピューター
  • P710 Lenovo コンピューター
  • P520 Lenovo コンピューター
  • P720 Lenovo コンピューター
  • 515 HPLC ポンプ
  • 2525/2545 バイナリーグラジエントモジュール
  • 2424 エバポレイト光散乱検出器

原因

Windows 10 イメージには、[ユーザーアカウント制御]を使用して管理者特権を持つユーザーアカウントを制限するローカルグループポリシーがあります。

管理者アカウントの[ユーザーアカウント制御 (UAC)]が[通知しない]より高く設定されている場合、MassLynx は正しく機能できません。

Waters コンピューターイメージには以下のローカルグループポリシーがあります。
ユーザーアカウント制御:管理者承認モードですべての管理者を実行する - 有効

解決策

  1. [ユーザーアカウント制御]のセキュリティポリシーを無効にします。

  2. Windows 検索で、「secpol.msc」と入力し、Microsoft Common Console Document を選択して開きます。

  3. [ローカルセキュリティポリシー]画面で、[セキュリティ設定] > [ローカルポリシー] > [セキュリティオプション]に移動します。

  4. [ユーザーアカウント制御:管理者承認モードですべての管理者を実行する]を選択します。

  5. 設定を[有効]から[無効]に変更し、[OK]をクリックします

  6. PC を再起動して、変更を適用します。

注:上記の問題については、ソフトウェアをインストールする前に、このセキュリティポリシーを変更する必要があります。ソフトウェアを削除して再インストールしても、問題は解決されません。このような場合は、ポリシーを変更する前に PC のイメージを再適用する必要があります。そうすれば、ソフトウェアを正常に再インストールできます。

追加情報

 

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