ACQUITY Console に装置が表示されない - WKB93827
Article number: 93827To English version
症状
- ソフトウェアと装置との間に通信がない。
- 装置を削除しても、DHCP サーバーは再入力されない。
環境
- MassLynx
- Empower
- ACQUITY Console
原因
IP 設定が正しくセットアップされていません。
解決策
- C:\Program files (x86)\Waters Instruments を参照します。
- Waters DHCP サーバーの設定を開きます。
- リストから IP アドレスを削除します。
- [サーバー] > [設定ウィザード]に移動します。
- [ローカルエリア接続]を選択してから、<次へ>をクリックします。
- これらのアドレスと競合するものがない場合は、既定値 (192.168.0.1) を選択し、<次へ>をクリックします。
- [完了]をクリックします。
- PC を再起動します。
- ACQUITY UPLC システムを再起動します。
追加情報
別のネットワークが 192.168.0.1 の IP アドレスを使用している場合は、別のアドレス (172.16.10.1) も使用できます。
id93827, communication, MLYNX, MLYNXV41, SUPMM, コミュニケーションエラー