Full Security 付き MassLynx にログオンできない。ユーザーアカウントのパスワードが変更されたか期限切れている - WKB97674
Article number: 97674To English version
症状
- MassLynx にログオンできない。
- エラーメッセージ:MassLynx could not log you on. Make sure your username is correct, then type your password again. Passwords are case sensitive, so please make sure the Caps Lock is not accidentally on(MassLynx にログオンできませんでした。ユーザー名が正しいことを確認してから、パスワードを再入力してください。パスワードでは大文字と小文字が区別されます。このため、Caps Lock ロックが誤ってオンになっていないことを確認してください)
- ユーザーアカウントのパスワードが変更されたように見える
- PC の既定の Administrator ユーザーアカウントで MassLynx にログインする
環境
- MassLynx 4.1
- MassLynx 4.2
- MassLynx セキュリティ
- Windows 7
- Windows 10
原因
既定のローカル管理者ユーザーアカウントのパスワードが変更されたか期限切れています
解決策
- [開始 > 管理ツール > コンピューターの管理]の順にクリックします。
- または、デスクトップの PC アイコンを右クリックし、コンテンツ固有のメニューから[管理]を選択します。
- 右側のパネルで[ローカルユーザーとグループ]を選択します。
- 左側のパネルの[ユーザー]フォルダーをダブルクリックします。
- Administrator ユーザーを右クリックし、コンテンツ固有のメニューから[パスワードの設定]を選択します。
- 新しいパスワードを入力し、確認のために新しいパスワードを再入力します。
追加情報
MassLynx ユーザーアカウントに関連付けられた Windowsユーザーアカウントのパスワードが変更された場合、または有効期限が切れた場合、ユーザーは新しいパスワードが作成されるまで MassLynx にログインできません。MassLynx Security では、ユーザーアカウントとパスワードは Windows レベルで作成および維持されます。
id97674, MLYNX, MLYNXV41, SUPMM