メインコンテンツへスキップ
Waters Japan

NuGenesis アーカイブエージェントの起動時に、エラー「[NG14599] Cannot find the specified template」([NG14599] 指定されたテンプレートが見つかりません)がログファイルに表示される - WKB13231

Article number: 13231To English version

症状

  • SDMS アーカイブエージェントのログファイルに以下のエラーメッセージが表示される:
    • GetExceptionServicesList:例外サービスリストを取得中のエラー (14599):[NG14599] 指定されたテンプレートが見つかりません。削除されたか、名前が変更された可能性があります。別のテンプレートを使用してください。
  • アーカイブエージェントが起動しない

環境

  • NuGenesis 8 SDMS SR2
  • NuGenesis 8 SDMS FR1
  • NuGenesis 8 SDMS SR1
  • NuGenesis 9

原因

アーカイブエージェント構成内の 1 つまたは複数のテンプレートが、Empower または Chromeleon データアダプターを使用し、テンプレートに例外リストがありません。

解決策

  1. AA 構成からテンプレートのリストを取得します:
    1. NuGenesis サービス設定コンソールに、管理者アカウントでログインします。
    2. Archive Agent サービスを選択します。
    3. リストに表示されているプロジェクトテンプレートのリストを記録します。
  2. 各テンプレートに例外リストが存在することを確認します。
    1. SDMS Administrator にログインします。
    2. 各テンプレートを開き、Empower または Chromeleon のアーカイブテンプレート行を探します。
    3. 関連する行の 1 つを選択し、[編集]をクリックします。
    4. [詳細設定]タブをクリックします。
    5. 入力フィールドにユーザー名とパスワードを入力します。
    6. [例外リスト]をクリックしてリストを開きます。
    7. リストを少し変更して[OK]をクリックします。
    8. [保存して閉じる]をクリックして、例外リストをデータベースに保存します。
    9. すべてのテンプレートに対して手順 1 ~ 8 を繰り返します。
  3. Archive Agent を再起動します。
    1. NuGenesis サービス設定コンソールに、管理者アカウントでログインします。
    2. Archive Agent サービスを選択します。
    3. [開始]をクリックします。

追加情報

Empower クライアントにアクセスできない場合や、使用中止になっている場合は、Empower プロジェクトを含まない新しいテンプレートを作成します。

id13231, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, クロムレオン

  • この記事は役に立ちましたか?