NuGenesis アーカイブエージェントの起動時に、エラー「[NG14599] Cannot find the specified template」([NG14599] 指定されたテンプレートが見つかりません)がログファイルに表示される - WKB13231
Article number: 13231To English version
症状
- SDMS アーカイブエージェントのログファイルに以下のエラーメッセージが表示される:
- GetExceptionServicesList:例外サービスリストを取得中のエラー (14599):[NG14599] 指定されたテンプレートが見つかりません。削除されたか、名前が変更された可能性があります。別のテンプレートを使用してください。
- アーカイブエージェントが起動しない
環境
- NuGenesis 8 SDMS SR2
- NuGenesis 8 SDMS FR1
- NuGenesis 8 SDMS SR1
- NuGenesis 9
原因
アーカイブエージェント構成内の 1 つまたは複数のテンプレートが、Empower または Chromeleon データアダプターを使用し、テンプレートに例外リストがありません。
解決策
- AA 構成からテンプレートのリストを取得します:
- NuGenesis サービス設定コンソールに、管理者アカウントでログインします。
- Archive Agent サービスを選択します。
- リストに表示されているプロジェクトテンプレートのリストを記録します。
- 各テンプレートに例外リストが存在することを確認します。
- SDMS Administrator にログインします。
- 各テンプレートを開き、Empower または Chromeleon のアーカイブテンプレート行を探します。
- 関連する行の 1 つを選択し、[編集]をクリックします。
- [詳細設定]タブをクリックします。
- 入力フィールドにユーザー名とパスワードを入力します。
- [例外リスト]をクリックしてリストを開きます。
- リストを少し変更して[OK]をクリックします。
- [保存して閉じる]をクリックして、例外リストをデータベースに保存します。
- すべてのテンプレートに対して手順 1 ~ 8 を繰り返します。
- Archive Agent を再起動します。
- NuGenesis サービス設定コンソールに、管理者アカウントでログインします。
- Archive Agent サービスを選択します。
- [開始]をクリックします。
追加情報
Empower クライアントにアクセスできない場合や、使用中止になっている場合は、Empower プロジェクトを含まない新しいテンプレートを作成します。
id13231, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, クロムレオン