NuGenesis SDMS リモートデータアダプターのインストール後、「Waters SDMS DataExchangeService」サービスが存在しない - WKB198859
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症状
- Waters Empower または Dionex Chomeleon データアダプターの半分のリモートを NuGenesis から適切なコンピューターにインストールした後、「Waters SDMS DataExchangeService」サービスが存在しない
- Empower リモートデータアダプターに予想されるサービス:
- Waters SDMS EmpowerDA DataExchangeService
- Waters SDMS EmpowerDA DataExchangeService DM
- Chromeleon リモートデータアダプターに予想されるサービス:
- Waters SDMS ChromeleonDA DataExchangeService
- Waters SDMS ChromeleonDA DataExchangeService DM
- Empower リモートデータアダプターに予想されるサービス:
- NuGenesis Data Adapters の Auto IQ で、すべてのファイルおよびレジストリーがチェックに合格している
環境
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
原因
ソフトウェアのインストール中に、サービスに対して無効なユーザー名/パスワードの組み合わせを入力しました。データアダプターインストーラーはソフトウェアのインストールを続行しますが、無効な資格情報を入力すると、サービスはインストールされません。
解決策
SDMS リモートアダプターをアンインストールして再インストールします。インストールプロセス中にプロンプトが表示されたら、有効なローカルまたはドメインの Windows アカウントを指定します。
追加情報
DataExchangeService サービスのインストールおよびアンインストールのログファイルがあります。ファイルはドライブ:\Program Files (x86)\Waters\NGSDMS\EVS にあります。インストールプロセス中に正しい資格情報が指定された場合、これらのファイルは、これらのサービスをトラブルシューティングするための追加の手掛かりを提供できます。ファイル名は以下のとおりです。
- Waters.SDMS.WindowsService.InstallLog
- Waters.SDMS.WindowsServiceDM.InstallLog
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