イメージが Waters Image Writer から NuGenesis LMS に転送されない - WKB20580
Article number: 20580To English version
症状
- LMS ドキュメントセクションの内容を Waters Image Writer に印刷するとき、イメージが LMS に表示されない
環境
- NuGenesis 9 LMS
- NuGenesis 8 LMS
- NuGenesis 8 ELN
- セクションは定期的に、外部編集用に開いている。セクションを内部編集用に開く場合(つまり、LMS 画面内で編集する場合)は、「NuGenesis LMS Smart Builder セクションを内部編集用に開いても、画像が作成されない」を参照してください
原因
Wiwagent.exe プロセスが実行されていません。
解決策
- NuGenesis 9、8 LMS FR1 および SR2 の場合:
- サービスコントロールパネル([スタート] > [プロファイル名を指定して実行] > services.msc)を開いて、VPDAgent サービスを探します。
- このサービスは開始しており、LocalSystem としてログインしている必要があります。
- サービスが存在しない場合は、記事「NuGenesis LMS 用 Waters Image Writer を再インストールする方法」の指示に従って、プリンターとサービスをインストールしてください。
- NuGenesis 8 ELN SR1 の場合:
- ELN クライアントのインストールパス(通常はドライブ:\Program Files (x86)\Waters\NuGenesis ELN\Waters Image Writer)を参照します。
- wiwagent.exe ファイルをダブルクリックします。
追加情報
LMS クライアントが Citrix サーバーで実行されている場合のその他の注意事項については、記事「Citrix セッションで印刷されたイメージが Waters Image Writer から NuGenesis LMS に転送されない」を参照してください。
id20580, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG