メインコンテンツへスキップ
Waters Japan

NuGenesis UNIFY のインストール時に、エラーコード 1796 が NG*Install.log に表示される - WKB292623

Article number: 292623To English version

症状

  • NuGenesis UNIFY のインストール時に、エラーコード 1796 が NG*Install.log に表示される
  • UNIFY ドライバーがインストールされない

環境

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

原因

エラー 1796 は「Unknown Port」(不明なポート)を意味します。これは Printer Port(プリンターポート)のことを指しています。これは、「UNIFY91Port」(NG 9.1) または「UNIFY93Port」(NG 9.3) です。

解決策

  1. [Add/Remove Programs](プログラムの追加と削除)を使用して、UNIFY をアンインストールします。
  2. Print Spooler サービスを停止します。
  3. ファイル C:\Windows\System32\spool\prtprocs\x64\NGPrint.dll を削除します。
  4. Print Spooler サービスを起動します。
  5. SDMS UNIFY のインストールを再度実行します。

追加情報

 

id292623, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG