メインコンテンツへスキップ
Waters Japan

Vision の Advanced Search が機能しない - WKB4254

Article number: 4254To English version

症状

  • Vision の Advanced Search が機能しない

  • DB モニターのログには以下が表示されます。

    現在、WATTEXTASSYNC に関する情報は記録されていません

    -- WATTEXTASSYNC ジョブは作成されましたが、無効になっています

環境

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

原因

このインデックス (WATTEXTASSYNC) に新しいデータを追加するジョブが使用不可でした。注:1 分ごとに実行され、リソース消費量が多いため、意図的に使用不可にされている可能性があります。

 

解決策

  1. WATTEXTASSYNC ジョブを有効にして、データバックログを詳細検索インデックスにゆっくりと追加し(これにかかる時間を予測する方法はありません)、SDMS の通常の動作ができるようにします。

  2. または:インデックスを再構築して問題を解決します(ジョブを有効にすると同時に)。ただし、これには時間がかかり、ダウンタイムが必要になる場合があります。

    注:最新の高度検索インデックスの再構築手順では、これがバックグラウンドジョブとして実行されるため、詳細検索インデックスが再構築されている間、詳細検索のみが影響を受けます。

    インフォマティクスサポートは、WATTEXTASSYNC ジョブ(dba 権限で実行)を有効にするためのスクリプトを提供できます。

追加情報

 

id4254, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

  • この記事は役に立ちましたか?